Search found 24 matches

by W2MPR
Sat Feb 23, 2019 1:10 pm
Forum: Troubleshooting
Topic: WiFi Range is very short
Replies: 4
Views: 223

Re: WiFi Range is very short

Norbert,

OK, I just wanted to make sure my unit was not defective. It does work great when the WiFi signal is optimal. I really like the OpenSpot 2, and I will always love my OpenSpot 1. I appreciate your help.

Thank you, 73

Martin W2MPR
by W2MPR
Sat Feb 23, 2019 12:56 am
Forum: Troubleshooting
Topic: Openspot 2 wifi radio issues
Replies: 7
Views: 570

Re: Openspot 2 wifi radio issues

Hey, have you found any resolution for your wifi issues? I just got my OS2 today and the one thing the seems to be an issue is the wifi radio or antenna. I have to be in the same room with my router and it works fine. I go just 30 feet away in another room and it just disconnects. Meanwhile i have o...
by W2MPR
Fri Feb 22, 2019 11:06 pm
Forum: Troubleshooting
Topic: WiFi Range is very short
Replies: 4
Views: 223

WiFi Range is very short

Hello, I just received my OpenSpot2. One thing that seems to be annoying is the WiFi range. Im literally in the next room from where my router is and the OpenSpot will not connect. If I move to the room where my router is, it connects right away. The WiFi receive or antenna is very weak. Is this nor...
by W2MPR
Fri Oct 26, 2018 4:10 pm
Forum: General discussion
Topic: PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server
Replies: 11
Views: 1239

Re: PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server

Vocoder and KD4PPG, Thank you for the info and good morning. Shortly after I replied here yesterday, I stumbled upon an interesting article about HBLink. HBLink is an MMDVM master server. I have successfully installed it on my Linux server and have it up and running. I work as a network system engin...
by W2MPR
Thu Oct 25, 2018 2:28 pm
Forum: General discussion
Topic: PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server
Replies: 11
Views: 1239

Re: PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server

I currently have both. Everyone I would include also has both modes.

W2MPR
by W2MPR
Thu Oct 25, 2018 1:12 pm
Forum: General discussion
Topic: PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server
Replies: 11
Views: 1239

Re: PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server

Good morning. Thank you for the reply. Is there any other server protocol on Linux or Windows that I can run to create my own private network where users with OpenSpots and other hotspot devices can connect to it? Can anyone point me in that direction? I want to have a private server and be able to ...
by W2MPR
Thu Oct 25, 2018 8:13 am
Forum: General discussion
Topic: PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server
Replies: 11
Views: 1239

PiStar/Zumspot Devices with SharkRF IP Connector Protocol Server

Hello, I have finally got my SharkRF IP Connector Protocol Server up and running, and it works very well. I have no issues with my buddies who connect to my server with OpenSpot hotspots. Is there any way that my friends who are using PiStar devices like the Zumspot, and DV Mega can also connect and...
by W2MPR
Mon Nov 13, 2017 11:28 am
Forum: General discussion
Topic: ETH ACT led on my OpenSpot
Replies: 3
Views: 536

Re: ETH ACT led on my OpenSpot

I dont think it needs to go back for repair as the problem does not seem hardware related. If I reboot the OpenSpot, the ETH ACT light will work fine for weeks and then it will turn off. As long as its restarted, it comes back on. It doesn't happen all the time. I also purchased the OpenSpot from Eb...
by W2MPR
Sun Nov 12, 2017 5:33 pm
Forum: General discussion
Topic: ETH ACT led on my OpenSpot
Replies: 3
Views: 536

ETH ACT led on my OpenSpot

Hello, Every now and then I notice the ETH ACT LED is not working, but everything is still functioning correctly. All I do is reboot, and the ETH ACT starts working again. It's happened maybe 2 or 3 times already since I've had the unit over the last 3 months. I've been doing my firmware updates, an...
by W2MPR
Mon Aug 14, 2017 6:49 pm
Forum: Troubleshooting
Topic: Not working with Motorola XPR 4550
Replies: 26
Views: 1928

Re: Not working with Motorola XPR 4550

HA2NON,

Hello. Any ideas on this issue yet? It can't be a frequency drifting issue since it will not work on 449 MHZ, and then works perfectly on 450 MHZ just 1 MHZ up. Anyone have any idea what would cause this on a high split Motorola XPR 4550?

Thank you,

Martin

W2MPR