Search found 29 matches

by SM0RUX
Thu May 23, 2019 6:02 pm
Forum: Troubleshooting
Topic: Bug or feature?
Replies: 2
Views: 217

Re: Bug or feature?

HA2NON wrote:
Thu May 23, 2019 6:37 am
Thank you for pointing this out, we'll fix this.
Thanks a lot!
by SM0RUX
Wed May 22, 2019 10:25 pm
Forum: Troubleshooting
Topic: Bug or feature?
Replies: 2
Views: 217

Bug or feature?

Hi,

When my oS2 is connected to backup BM server (2001) the links on the BrandMeister server row on the status page still points to the primary server (2401).

Bug or feature?

Best 73's de SM0RUX Pontus
by SM0RUX
Mon Apr 29, 2019 1:07 pm
Forum: Troubleshooting
Topic: server????
Replies: 29
Views: 1647

Re: server????

HA2NON wrote:
Mon Apr 29, 2019 8:23 am
Issue has been found and fixed, thanks for reporting. Caches should refresh in 4 hours.
Thanks a zillion, Norbert!

Best 73's!
by SM0RUX
Mon Apr 29, 2019 4:58 am
Forum: Troubleshooting
Topic: linked dynamic and static TGs not showing on status page
Replies: 2
Views: 219

Re: linked dynamic and static TGs not showing on status page

Hi,

This problem has been quite well covered in this thread: https://forum.sharkrf.com/viewtopic.php?f=6&t=2879

BR es 73's de

SM0RUX Pontus
by SM0RUX
Sun Apr 28, 2019 2:26 pm
Forum: Troubleshooting
Topic: server????
Replies: 29
Views: 1647

Re: server????

Same issues here for the past few days... Also when using D-STAR some similar problems occur. Among other things the "name" of module just shows "()". Therefore I've come to the conclusion that the problem is with the new server on SharkRF. There could, of course, be an issue with BM as well. BM ha...
by SM0RUX
Sat Apr 27, 2019 7:34 pm
Forum: Troubleshooting
Topic: server????
Replies: 29
Views: 1647

Re: server????

HA2NON wrote:
Sat Apr 27, 2019 10:14 am
We'll try with our openSPOT1s when we we'll be back at the office on Monday.
"Never make updates on Fridays" :)
by SM0RUX
Sat Apr 27, 2019 7:37 am
Forum: Troubleshooting
Topic: server????
Replies: 29
Views: 1647

Re: server????

Aha, now I see...

Now my oS2 seems to work properly. It didn't yesterday evening.

But my oS is not.

Option 1) There are differences between the two systems.
Option 2) Norbert wants to make our original openSPOT worthless... :)
by SM0RUX
Sat Apr 27, 2019 7:24 am
Forum: Troubleshooting
Topic: server????
Replies: 29
Views: 1647

Re: server????

Do you see any errors in the browser's console, or are there any errors displayed on the web interface? I just tried with Chrome and Firefox on Ubuntu, Windows XP and Windows 7. Tried saving an API key and selecting a BrandMeister server. All works perfectly. This is with the web interface of the o...
by SM0RUX
Sat Apr 27, 2019 7:15 am
Forum: Troubleshooting
Topic: server????
Replies: 29
Views: 1647

Re: server????

Our database server is up and running without issues. You can download the server list at http://x.sharkrf.com/db/homebrew/servers.json Then what is the problem ON YOUR SIDE causing the problem for us? We can't reproduce the issue. Please restart your browser, or computer, or try using another brow...
by SM0RUX
Sat Apr 27, 2019 5:14 am
Forum: Troubleshooting
Topic: server????
Replies: 29
Views: 1647

Re: server????

We've been switching database servers and the old one probably got cached in your browsers. Try restarting the browser or the computer. Sorry, Norbert, for hunting you - but when can we expect your database server to be not just up and running again but also functional? The issue has been going on ...