Search found 8 matches

by MH_Flexer
Wed Dec 13, 2017 10:39 pm
Forum: Troubleshooting
Topic: SMS Text Send Fail
Replies: 2
Views: 564

Re: SMS Text Send Fail

Yes, the OpenSPOT is working OK. The issue seems to be incompatibility with different radios.

I did have to go into BrandMeister Selfcare and set the radio mode to Chinese which solved the SMS via OpenSPOT ISSUES.
by MH_Flexer
Wed Dec 13, 2017 2:29 am
Forum: Troubleshooting
Topic: SMS Text Send Fail
Replies: 2
Views: 564

SMS Text Send Fail

New user here, trying to get text messages to work. If I turn on intercept, I can send and receive text messages from the OpenSPOT SMS tab. When I try to send text messages to my radio ID in the SMS tab I get Send Fail messages. Connector is the US 3101, have tried different connectors with same Fai...
by MH_Flexer
Fri Oct 13, 2017 9:01 pm
Forum: General discussion
Topic: Openspot with TPlink and hotspot
Replies: 8
Views: 2416

Re: Openspot with TPlink and hotspot

I use the TP Link set up as client with no problems. Make sure your computer is logged on to the same internet source as the OpenSPOT so you are on the same wireless connection. Use the full address. Http://OpenSpot or Http://OpenSpot.local. On mine sometimes one address will work when the other doe...
by MH_Flexer
Fri Oct 13, 2017 8:52 pm
Forum: General discussion
Topic: Openspot and the Hughesnet Gen5 system
Replies: 1
Views: 610

Re: Openspot and the Hughesnet Gen5 system

Finding Hughes Gen 5 users will be tough. For my 2 cents, check your status page and monitor your signal and packet loss at your OpenSPOT. You can also experiment with your DMR Modulation Mode. If you have not done an AutoCal, do,that first. If after you calibrate you still have issues try Mode F an...
by MH_Flexer
Sun Oct 08, 2017 4:57 pm
Forum: Troubleshooting
Topic: TG3100 Traffic Shown on Status but no Audio
Replies: 1
Views: 522

TG3100 Traffic Shown on Status but no Audio

Hello Group, I am learning and working my way thru my mistakes and misconceptions. I connect to TG3100 and can send and receive with online users. I watch my OpenSPOT status screen and see some various TG3100 traffic but I do not hear any audio? Radioddity GD-77 latest FW and CPS Modem Mode D after ...
by MH_Flexer
Sun Oct 08, 2017 4:30 pm
Forum: Troubleshooting
Topic: Private Calling
Replies: 6
Views: 1245

Re: Private Calling

Server is United States 3101
Modem Mode is D after Auto Cal
by MH_Flexer
Sun Oct 08, 2017 3:36 am
Forum: Troubleshooting
Topic: Private Calling
Replies: 6
Views: 1245

Re: Private Calling

Again, same problem here with Private calls. Some basic misunderstanding on my end. What network should I be using? I have channels programmed for TG9 and TG3100. I can send and hear on 3100 and can contact a friend OK. On TG9 or after setting a Private call to his ID we cannot connect. I need a bit...
by MH_Flexer
Sun Oct 08, 2017 3:33 am
Forum: Troubleshooting
Topic: Radioddity GD-77 and OpenSpot [DMR]
Replies: 7
Views: 2404

Re: Radioddity GD-77 and OpenSpot [DMR]

I have a GD77 and OpenSPOT as well. I am set to Mode D based on AutoCal. Freq is 436

Should I be changing to mode F or changing frequency?

The only connection I can make is TG3100. I see many calls on 3100 in my Spot status screen that have no audio. Cannot connect to any Private calls either