Search found 4 matches

by AE5JO
Mon Mar 02, 2020 3:27 am
Forum: Feature requests
Topic: User defined radio ID for C4FM instead of "ALL"
Replies: 0
Views: 4377

User defined radio ID for C4FM instead of "ALL"

I know you don't plan on adding features to OpenSpot1, but please hear me out. OpenSpot1 is an ideal device for RF bridge as it has an ethernet port and the OpenSpot2 and OpenSpot3 lack ethernet. Having ethernet connection with OpenSpot on same LAN as reflector and WIRES-X room minimizes latency lik...
by AE5JO
Fri Nov 02, 2018 7:53 pm
Forum: Troubleshooting
Topic: Problème YSFReflectors (C4FM)
Replies: 35
Views: 4158

Re: Problème YSFReflectors (C4FM)

Sorry, more information - when an openSPOT2 user talks into the YSF, I AM seeing it on the pi-star dashboard but the device is not passing the signal. The MMDVM repeater keys up for about a second then drops even though the dash shows that it should be transmitting. Is there some embedded data that ...
by AE5JO
Fri Nov 02, 2018 7:26 pm
Forum: Troubleshooting
Topic: Problème YSFReflectors (C4FM)
Replies: 35
Views: 4158

Re: Problème YSFReflectors (C4FM)

We're experiencing the same issue here with our YSF reflector. Users with legacy openSPOT can communicate with users that use pi-star devices but users with openSPOT2 can not. I can see in the reflector dashboard that the YSF is hearing the openSPOT2 user, and legacy openSPOT users can hear the OS2 ...
by AE5JO
Fri Sep 29, 2017 2:56 pm
Forum: Troubleshooting
Topic: 127 C4FM YSF-Reflector
Replies: 9
Views: 1542

Re: 127 C4FM YSF-Reflector

I've noticed it cutting out after a minute or so on YSF as well. It shows that it's transmitting, the call sign of the other party stays displayed on the radio and it is receiving a signal, but no audio. I haven't found a pattern to it yet. Also, after being powered up for a day it would not let me ...