Search found 35 matches

by N7AS
Sat Apr 30, 2022 2:35 am
Forum: General discussion
Topic: API KEY
Replies: 1
Views: 227

API KEY

I got a new hotspot and have a question about the API KEY.

Can I keep the API KEY that is entered or does my friend have to generate a new one?
by N7AS
Tue Apr 26, 2022 7:50 am
Forum: General discussion
Topic: STATUS LED quick flashing
Replies: 3
Views: 127

Re: STATUS LED quick flashing

Can I fix it with a firmware upgrade?
by N7AS
Tue Apr 26, 2022 6:09 am
Forum: General discussion
Topic: STATUS LED quick flashing
Replies: 3
Views: 127

STATUS LED quick flashing

My OpenSpot 1 is working ok, but why is the STATUS LED quick flashing?
by N7AS
Fri May 11, 2018 3:07 am
Forum: Troubleshooting
Topic: Status Page only show Country
Replies: 1
Views: 1123

Status Page only show Country

I noticed tonight that the Status Page display only the Country. Still shows callsign and name. Any fix for that? Or is the database missing the City and State?
by N7AS
Fri May 04, 2018 5:44 pm
Forum: Troubleshooting
Topic: Status page Huge in browser
Replies: 2
Views: 1367

Re: Status page Huge in browser

Thanks Norbert,

Got it fixed.
I must have hit Ctrl + a few times by mistake.
by N7AS
Fri May 04, 2018 4:05 am
Forum: Troubleshooting
Topic: Status page Huge in browser
Replies: 2
Views: 1367

Status page Huge in browser

Somehow my openspot status has grown huge in my chrome browser. It's like I am looking at it through a huge magnifying glass. I can't seem to reduce the page to normal size. The page header and footer is taking up so much space that I can only see one line of text in the middle of the page. I must h...
by N7AS
Tue Dec 12, 2017 10:55 pm
Forum: Troubleshooting
Topic: Broken Audio
Replies: 7
Views: 3598

Re: Broken Audio

PA3CQJ wrote: Tue Dec 12, 2017 3:34 pm Are you in advanced mode?
I just checked Advanced Mode and I see it now.
Thanks
by N7AS
Tue Dec 12, 2017 2:48 am
Forum: Troubleshooting
Topic: Broken Audio
Replies: 7
Views: 3598

Re: Broken Audio

PH0DV wrote: Mon Dec 11, 2017 5:25 pm Screen Shot 2017-12-11 at 18.23.50.png

This setting wil help you.
I have this set.
I do now see the Talkgroup number showing.
I noticed that you have an extra line "Transmit idle in BS mode idle TX slot"
I don't show that line. I'm using V0131
by N7AS
Mon Dec 11, 2017 6:23 am
Forum: Troubleshooting
Topic: Broken Audio
Replies: 7
Views: 3598

Re: Broken Audio

My problem is when certain stations are transmitting, their audio comes and goes at regular intervals about 1 per second. Other stations are fine. I tried Norbert's suggestion, but now details on the Status page are not showing up. I can't even see what Talk Group that it's on. Not sure if the chang...
by N7AS
Fri Dec 08, 2017 4:03 am
Forum: Troubleshooting
Topic: Broken Audio
Replies: 7
Views: 3598

Broken Audio

I have been experiencing intermittent receive audio at times. My radio is a CSI CS750. The Modem light on my openSPOT is steady red while the station is transmitting. My CS750 display shows the callsign while receiving audio and not while there is no audio. I thought at first that as I had TG-9 as a...