Search found 11 matches

by Tim
Wed Feb 21, 2018 4:55 pm
Forum: General discussion
Topic: Linking and Unlinking - Dstar
Replies: 6
Views: 3087

Re: Linking and Unlinking - Dstar

Norbert,

I appreciate the help! I'll change this setting as soon as I get home.

Again, thanks
Tim, KM4MWE
by Tim
Wed Feb 21, 2018 10:57 am
Forum: General discussion
Topic: Linking and Unlinking - Dstar
Replies: 6
Views: 3087

Re: Linking and Unlinking - Dstar

Yeah, I read that the "u" won''t unlink the unit, however, if I read it right, if I initiate a call on another reflector it should change. When I do that the radio announces that I'm connected to the new location, but the status light blinks fast red and won't connect. Again, not sure what or if I'm...
by Tim
Wed Feb 21, 2018 1:21 am
Forum: General discussion
Topic: Linking and Unlinking - Dstar
Replies: 6
Views: 3087

Linking and Unlinking - Dstar

Hello all, I have been enjoying the openspot since the "catastrophic operator error" was resolved. (thanks Norbert). Now I have another question which I'm sure has been discussed here in the past... How does one unlink from a Reflector from the radio? I can link and unlink without problem on the web...
by Tim
Tue Feb 20, 2018 12:02 pm
Forum: Troubleshooting
Topic: connection troubles
Replies: 13
Views: 2787

Re: connection troubles

It was, as I expected, an operator problem. Thank you HA2NON for the help. I am able to connect (using the correct frequency). Now if I can just connect without setting the smoke detector off. :lol:

Tim, KM4MWE
by Tim
Tue Feb 20, 2018 12:52 am
Forum: Troubleshooting
Topic: connection troubles
Replies: 13
Views: 2787

Re: connection troubles

HA2NON,

The config file has been sent to the support email address above. Please indicate if you did not receive it. Thank you for your assistance.

Tim, KM4MWE
by Tim
Mon Feb 19, 2018 1:47 pm
Forum: Troubleshooting
Topic: connection troubles
Replies: 13
Views: 2787

Re: connection troubles

HA2NON, Thanks for the information. I'll export and send the file after work. We're getting close! I appreciate the help.

Tim, KM4MWE
by Tim
Mon Feb 19, 2018 1:26 am
Forum: Troubleshooting
Topic: connection troubles
Replies: 13
Views: 2787

Re: connection troubles

OK. Partial success. I reconnected the openspot to the modem. I must have had a bad connection or something because I plugged the com cable into a different slot and 3 of the lights are now green. The modem light is either off or red. I am seeing activity in the status section on openspot.local, but...
by Tim
Sat Feb 17, 2018 10:37 pm
Forum: Troubleshooting
Topic: connection troubles
Replies: 13
Views: 2787

Re: connection troubles

Check if the status LED is green. If it's blinking slow red, then the null connector is active. In that case you have to activate a connector. If it's blinking fast red, then openSPOT is trying to connect to the selected server, but it can't. In that case please post a screenshot of your connector ...
by Tim
Sat Feb 17, 2018 1:35 pm
Forum: Troubleshooting
Topic: connection troubles
Replies: 13
Views: 2787

Re: connection troubles

You asked: 1. When your openSPOT is hardwired to your home router is the ACT and ETH ACT lights flashing green? 2. Is the computer you're using to connect to the openSPOT hardwired to your home router or on the wi-fi your home router is providing? 3. Are you trying to connect to the openSPOT using h...
by Tim
Fri Feb 16, 2018 8:39 pm
Forum: Troubleshooting
Topic: connection troubles
Replies: 13
Views: 2787

Re: connection troubles

For the TP Link, the light for connection is blinking red (slow), the internet light is off and the other 2 are green. It's the same whether trying to connect via wire to the home router or wireless to the iPhone. As I stated, I'm sure I'm the problem, but after hours of Youtube and google searching...