Search found 4 matches

by Diz
Wed Jul 29, 2020 8:36 pm
Forum: Troubleshooting
Topic: OP3 flashing red LED
Replies: 1
Views: 282

OP3 flashing red LED

Hello, I received my new openSPOT3 yesterday. Often it will not connect to 10.0.0.136 to bring up the OP3 dashboard. It does allow me to talk to hams on DMR 3100 with my new 878 ht. But while the OP3 Led pulses slowly green. Often it will be red? Any suggestions would be welcome. (I'm the one who ha...
by Diz
Tue Jul 28, 2020 1:55 pm
Forum: Troubleshooting
Topic: HT not TXing into openspot1
Replies: 5
Views: 190

Re: HT not TXing into openspot1

Yes, both RX and TX frequency is the same, and it is in the 70cm band, and in the OS1's supported freq. range. Still when I press PTT the modem led does not light up at all. And I don't see my callsign on the Status page. Dave N3DZ
by Diz
Mon Jul 27, 2020 2:42 pm
Forum: Troubleshooting
Topic: HT not TXing into openspot1
Replies: 5
Views: 190

Re: HT not TXing into openspot1

Thanks for the response. Tx and Rx frequencies are all the same in the radio and openspot1. Color code is 1 on both also. DMR AutoCal does not work. I tried all 6 modes (after save) and the modem led still did not light up. I read people talking about Talk Around - do I need that checked in the CPS?...
by Diz
Mon Jul 27, 2020 12:05 am
Forum: Troubleshooting
Topic: HT not TXing into openspot1
Replies: 5
Views: 190

HT not TXing into openspot1

Hello, I cannot get my new AT-D787UV+ to be heard on my openspot1. My call does not show up in the status list. The modem led does not flash when I Tx. I'm using a buddy's codeplug and my radio worked fine thru his mobile hotspot in his car. Could someone please point me in the right direction. Than...