Search found 42 matches

by W2GLD
Fri Jun 19, 2020 3:52 am
Forum: Troubleshooting
Topic: (BETA 27) Feature Not Working
Replies: 13
Views: 1683

Re: (BETA 27) Feature Not Working

The P25 standards have backwards compatibility build it, an AMBE device MUST be capable of interop with an IMBE device. Phase 2 AMBE only references trunking. All AMBE+2 chipsets that include the P25 protocol stack support AMBE and IMBE for interoperability. Please review the TIA-102 standards for d...
by W2GLD
Wed Jun 17, 2020 9:13 pm
Forum: Troubleshooting
Topic: (BETA 27) Feature Not Working
Replies: 13
Views: 1683

Re: (BETA 27) Feature Not Working

Actually, IMBE and AMBE both are supported by the P25 standards; sadly there are older radios that are still IMBE only, but they all work together as that was required per the TIA-102 standards.
by W2GLD
Wed Jun 17, 2020 5:09 pm
Forum: Troubleshooting
Topic: Switching Profiles in P25 with Individual or Group Call Not Working BETA v28
Replies: 1
Views: 333

Switching Profiles in P25 with Individual or Group Call Not Working BETA v28

I noticed this morning, after upgrading the v28 BETA firmware, that Profile selection via Individual or Group calls does not appear to be working. The openSPOT3 reports request server not found in both instances; whereas the manual indicates this should be possible. Also affected are servers for IP ...
by W2GLD
Wed Jun 17, 2020 5:00 pm
Forum: Troubleshooting
Topic: (BETA 27) Feature Not Working
Replies: 13
Views: 1683

Re: (BETA 27) Feature Not Working

I know what is supported, we are asking for additional support as there are many hams here in the USA who use only P25 but would like to cross-connect to other resources.
by W2GLD
Wed Jun 17, 2020 3:41 pm
Forum: Troubleshooting
Topic: (BETA 27) Feature Not Working
Replies: 13
Views: 1683

Re: (BETA 27) Feature Not Working

Retested in v28 and confirmed proper operation; this is a great step forward for the P25 side of this device. Thanks! Now we just need crossmode ability from P25 to D-Star, YSF, DMR, and NXDN.
by W2GLD
Wed Jun 17, 2020 12:28 pm
Forum: Troubleshooting
Topic: Issues with DMR reporting as not connected
Replies: 12
Views: 2220

Re: Issues with DMR reporting as not connected

I know what the status light mean, this is happening randomly, regardless of the mode. The primary setup in use here is D-Star to DMR. The problem seems to occur mostly in this mode.
by W2GLD
Wed Jun 17, 2020 12:25 pm
Forum: Troubleshooting
Topic: (BETA 27) Feature Not Working
Replies: 13
Views: 1683

Re: (BETA 27) Feature Not Working

Okay great!
by W2GLD
Wed Jun 17, 2020 5:15 am
Forum: Troubleshooting
Topic: Issues with DMR reporting as not connected
Replies: 12
Views: 2220

Re: Issues with DMR reporting as not connected

Yellow and Blue and the green light is flickering like crazy, I have a video I can provide as well but I do not see a way to upload it here. Today with v27, I’ve lost all connectivity to one of the OS3’sand I now need to fully reset it again.
by W2GLD
Tue Jun 16, 2020 9:53 pm
Forum: Troubleshooting
Topic: (BETA 27) Feature Not Working
Replies: 13
Views: 1683

(BETA 27) Feature Not Working

Added option to enable P25Reflector server change with a group call (it’s enabled by default) Finally, switching by group mode like it's suppose to be; however, I just tested this and it does not appear to be working. I'm sitting on TG# 10200 and try changing to any other talkgroup number, when I PT...
by W2GLD
Tue Jun 09, 2020 1:40 pm
Forum: Troubleshooting
Topic: Issues with DMR reporting as not connected
Replies: 12
Views: 2220

Re: Issues with DMR reporting as not connected

Reviewing the Ubiquity UniFi logs, both openSPOT3’s report high WiFi reconnection attempts, the only devices within my network that are reporting this. It seems they are getting interference internally, which is causing them to drop on and off WiFi. This is an openSPOT3 firmware or hardware issue.