Search found 64 matches

by Jerry
Mon Sep 27, 2021 10:32 am
Forum: Troubleshooting
Topic: cant connect with openspot3
Replies: 26
Views: 3295

Re: cant connect with openspot3

I think I may have found a work-around for my OS3 having difficulty connecting to my router. This morning, again, I had great difficulty connecting to my router. It took about 30 minutes before it locked up. Even though the OS3 does not require port forwarding, I was wondering if I set up a port for...
by Jerry
Sat Sep 25, 2021 10:52 am
Forum: Troubleshooting
Topic: cant connect with openspot3
Replies: 26
Views: 3295

Re: cant connect with openspot3

I have had problems with the OS3 connecting to my router also.
I found if I plug it in and let it sit, the connection will be made
after about 8 minutes or so. Once connected, it seems to stay connected
and functions properly. It never used to do this but it does now.

Jerry
by Jerry
Wed Sep 22, 2021 9:22 am
Forum: Troubleshooting
Topic: openspot 3 keeps disconnecting from the wifi router several hours a day
Replies: 6
Views: 2748

Re: openspot 3 keeps disconnecting from the wifi router several hours a day

I tried that and it seems to help some. It now took about 4-5 minutes
before it connected. I also have an OS2 which connects almost instantly.
by Jerry
Tue Sep 21, 2021 8:09 am
Forum: Troubleshooting
Topic: openspot 3 keeps disconnecting from the wifi router several hours a day
Replies: 6
Views: 2748

Re: openspot 3 keeps disconnecting from the wifi router several hours a day

I have had a router problem which just recently started happening. When I turn on the OS3 in the morning, it will not connect to my router. After a long time it does connect and all works fine. Today I timed it, from the time I turned it on, it took 8 minutes before it connected to my router. After ...
by Jerry
Mon Nov 23, 2020 8:43 pm
Forum: Troubleshooting
Topic: Need help part 2
Replies: 6
Views: 1106

Re: Need help part 2

I found that changing the connector to NULL, the
update did install when there was no
traffic coming in.
by Jerry
Mon Nov 23, 2020 5:12 pm
Forum: Troubleshooting
Topic: Need help part 2
Replies: 6
Views: 1106

Re: Need help part 2

I also have an OS2 and that one updated flawlessly.
by Jerry
Mon Nov 23, 2020 5:01 pm
Forum: Troubleshooting
Topic: Need help part 2
Replies: 6
Views: 1106

Re: Need help part 2

It is on channel and only about 5ft from the router.
It has always worked perfectly in the past.
Cannot get it done today.
by Jerry
Mon Nov 23, 2020 3:36 pm
Forum: Troubleshooting
Topic: Need help part 2
Replies: 6
Views: 1106

Re: Need help part 2

The call sign database is not updating for me either. It tries and then
freezes at various levels. Sometimes at 13% and sometimes as high as 51%
but it never finishes.
by Jerry
Wed Oct 14, 2020 7:15 pm
Forum: Troubleshooting
Topic: OS1 DMR servers down ?
Replies: 1
Views: 1687

Re: OS1 DMR servers down ?

Got it working. Certain browsers do not work.
by Jerry
Wed Oct 14, 2020 5:36 pm
Forum: Troubleshooting
Topic: OS1 DMR servers down ?
Replies: 1
Views: 1687

OS1 DMR servers down ?

I could not access the protocol servers with the OS1.
I have two OS1 and they act the same.
No pull down menu to select the server.