Search found 6 matches

by AJ5C
Sat Nov 17, 2018 6:20 am
Forum: Troubleshooting
Topic: Last heard not displayed on radio
Replies: 3
Views: 760

Re: Last heard not displayed on radio

I am using the D74A and have that same problem intermittently. The OpenSpot2 Status Page also is slow at times.
by AJ5C
Wed Nov 14, 2018 8:17 am
Forum: General discussion
Topic: Connector Page question
Replies: 1
Views: 514

Connector Page question

In the DSTAR Connector Page, in Advanced Mode, it shows a Local Module. What are the valid entries for this item. It appears to default to "D".

Thank you.
by AJ5C
Mon Nov 12, 2018 12:22 am
Forum: Troubleshooting
Topic: DSTAR Connector keeps dropping back to the NUL Connector
Replies: 3
Views: 505

Re: DSTAR Connector keeps dropping back to the NUL Connector

I reset to factory conditions and it now appears to hold after I did a new install.
by AJ5C
Sun Nov 11, 2018 11:12 pm
Forum: Troubleshooting
Topic: DSTAR Connector keeps dropping back to the NUL Connector
Replies: 3
Views: 505

DSTAR Connector keeps dropping back to the NUL Connector

For some reason, my new OpenSpot2 keeps dropping the DSTAR Reflectors and reverting to the NUL Connector. This happens while the Reflector is active. Anyone else having this problem?
by AJ5C
Sun Nov 11, 2018 8:29 am
Forum: General discussion
Topic: iPhone Connection
Replies: 9
Views: 1936

Re: iPhone Connection

OK, I am following your instructions to connect. Now, is it also possible to see the Status page on the iPhone while connected to the phones hotspot?