Search found 52 matches

by wb5nia
Fri Jul 06, 2018 10:23 pm
Forum: Troubleshooting
Topic: Openspot Info No Longer Displayed
Replies: 20
Views: 3094

Re: Openspot Info No Longer Displayed

I would do "Reset Config", then reload 141. If that doesn't fix it, I don't have a clue.
by wb5nia
Fri Jul 06, 2018 5:35 pm
Forum: Troubleshooting
Topic: Openspot Info No Longer Displayed
Replies: 20
Views: 3094

Re: Openspot Info No Longer Displayed

Have you tried loading the 141 beta firmware?
by wb5nia
Tue Jul 03, 2018 2:00 pm
Forum: General discussion
Topic: DMR SSID?
Replies: 3
Views: 1046

Re: DMR SSID?

Use your seven digit ID in all of your radios, unless two of them will be on the network at the same time. (such as loaning out a radio) In that case, you will need to apply for a second ID.
by wb5nia
Sun Apr 09, 2017 1:11 pm
Forum: General discussion
Topic: Length of use
Replies: 3
Views: 1163

Re: Length of use

My openSPOT has been operating 24/7 since I purchased it in August of 2016.
by wb5nia
Sun Apr 09, 2017 1:09 pm
Forum: Troubleshooting
Topic: CWID not heard
Replies: 10
Views: 2726

Re: CWID not heard

You can set a CW ID which openSPOT will transmit at the specified interval with the specified speed. Note that openSPOT transmits an unmodulated carrier wave, so you’ll only be able to hear it with a radio which is capable of CW/SSB demodulation. The above is from the openSPOT manual. I suggest you ...
by wb5nia
Sat Apr 08, 2017 10:15 pm
Forum: Troubleshooting
Topic: Will not receive radio in DMR mode
Replies: 7
Views: 1458

Re: Will not receive radio in DMR mode

Have you tried manually changing the calibration? I think they are A through F.
by wb5nia
Tue Apr 04, 2017 3:36 am
Forum: Troubleshooting
Topic: DMR Connection for a Newbie
Replies: 3
Views: 949

Re: DMR Connection for a Newbie

If you want to connect to a talkgroup, program a channel for it as a group call. Then keyup on the channel, and you will be connected.

If you want to connect to a reflector, send a private call using the keypad, then listen on TG9.
by wb5nia
Thu Mar 30, 2017 4:05 pm
Forum: General discussion
Topic: Open Spot and DVMega Dual Band on UHF
Replies: 4
Views: 1365

Re: Open Spot and DVMega Dual Band on UHF

Are both hotspots using the same user ID?
by wb5nia
Thu Mar 23, 2017 12:35 am
Forum: Troubleshooting
Topic: Getting reports of 25 to 50% packet loss.
Replies: 9
Views: 1893

Re: Getting reports of 25 to 50% packet loss.

I can verify that Robert's dejitter queue is "all over the place". I normally have my dejitter queue length set at 560 ms. I changed it to 2000 ms, and he would still hit bottom (invalid seqnum errors). We have discussed this, and came to the conclusion that his rf may be overloading the front end o...
by wb5nia
Wed Mar 08, 2017 6:52 pm
Forum: General discussion
Topic: Primary/Secondary Servers
Replies: 3
Views: 881

Re: Primary/Secondary Servers

I believe you would, but it didn't stay on 3108 long enough for me to notice. I guess I could manually switch to 3108, then look at "My Hotspots" on the dashboard to see what was listed.