Search found 4 matches

by K3SLS
Thu May 16, 2019 9:53 pm
Forum: Troubleshooting
Topic: Wires connection
Replies: 11
Views: 227

Re: Wires connection

Gents...out of desperation, I've wiped the radio and the OS2. Reloaded only what's needed to get basic communication to the Internet for the OS2 and manually added both a VFO entry and a mem channel to the radio. Apparently, mem channel 1 in the radio has the priority flag set by default after a res...
by K3SLS
Thu May 16, 2019 11:30 am
Forum: Troubleshooting
Topic: Wires connection
Replies: 11
Views: 227

Re: Wires connection

Actually, the flashing "P" appears in both VFO (same freq. as mem mode) or memory mode as I stated previously and the radio is not in dual receive mode. Interestingly, when starting from memory mode the radio returns to VFO mode after the timeout. I've tried both deviation settings with no joy. The ...
by K3SLS
Thu May 16, 2019 2:49 am
Forum: Troubleshooting
Topic: Wires connection
Replies: 11
Views: 227

Re: Wires connection

I think the link you posted was shortened and your intended reference is http://manuals.sharkrf.com/openspot2/en/wires-x-button.html Thanks, but I've read through that section several times and it doesn't provide any additional info that might help. I do understand using the WiRES-X button doesn't c...
by K3SLS
Wed May 15, 2019 8:15 pm
Forum: Troubleshooting
Topic: Wires connection
Replies: 11
Views: 227

Wires connection

I'm having an issue with creating a reliable Wires connection to the OpenSPOT2 using an FT2D. I've tried all combinations of deviation, power, YSF, FCS, etc...and multiple times The issue occurs on both V38 and V39 firmwares. The radio is set to single V/M and I've tried both VFO and Mem modes. When...