Search found 20 matches

by dmrlobotomy
Fri Jan 10, 2020 2:41 am
Forum: Feature requests
Topic: Upgrade only on specific networks
Replies: 1
Views: 1234

Re: Upgrade only on specific networks

Here is what I had in mind:

Image
by dmrlobotomy
Thu Jan 09, 2020 6:07 pm
Forum: Feature requests
Topic: Upgrade only on specific networks
Replies: 1
Views: 1234

Upgrade only on specific networks

The OpenSpot w provides check boxes on the setting pages to enable automatic upgrades. The problem with this being as global as it is is that there are networks where an upgrade is not desirable. For example, I never want to have upgrades occur when the OpenSpot is using my iPhone to access network ...
by dmrlobotomy
Fri Oct 25, 2019 12:07 am
Forum: Troubleshooting
Topic: RF Configuration Selection Fails If No Server Connection
Replies: 2
Views: 408

Re: RF Configuration Selection Fails If No Server Connection

Changing from group call to private call does result in the ability to change configuration when the server is unreachable. However, the manual specifically states the following within subsection Change configuration profile in the Control calls section: ID 9000+configuration profile number. Example...
by dmrlobotomy
Wed Oct 23, 2019 9:24 pm
Forum: Troubleshooting
Topic: RF Configuration Selection Fails If No Server Connection
Replies: 2
Views: 408

RF Configuration Selection Fails If No Server Connection

I have the OpenSpot2 set up with five configurations as follows: * Configuration 1 = DMR Homebrew/MMDVM connected to BM 3103 * Configuration 2 = DMR to FCS002,70 * Configuration 3 = DMR to YSF MVARC 43210 * Configuration 4 = DMR to YSF Idaho 22198 * Configuration 5 = DMR to FCS002,13 Idaho I can suc...
by dmrlobotomy
Thu Oct 20, 2016 7:43 pm
Forum: Troubleshooting
Topic: Openspot Transmits to BM but No RX Audio
Replies: 37
Views: 10455

Re: Openspot Transmits to BM but No RX Audio

Outstanding! Thanks much!!!!
by dmrlobotomy
Thu Oct 20, 2016 7:36 pm
Forum: Troubleshooting
Topic: Openspot Transmits to BM but No RX Audio
Replies: 37
Views: 10455

Re: Openspot Transmits to BM but No RX Audio

I've confirmed that turning off forwarding and removing TG9 from the radio's RX group results in proper operation. The manual implies that this option is not enabled by default in that the wording indicates that the user can enable this option. I'd recommend that either the device be shipped with th...
by dmrlobotomy
Thu Oct 20, 2016 7:18 pm
Forum: Troubleshooting
Topic: Openspot Transmits to BM but No RX Audio
Replies: 37
Views: 10455

Re: Openspot Transmits to BM but No RX Audio

OK. But I never turned on rerouting so this apparently was on by default (this is true of all three units I've looked at). That is probably going to result in a lot of headaches for you...
by dmrlobotomy
Thu Oct 20, 2016 5:06 pm
Forum: Troubleshooting
Topic: Openspot Transmits to BM but No RX Audio
Replies: 37
Views: 10455

Re: Openspot Transmits to BM but No RX Audio

And, of course, we have to now listen to TG 9 traffic to use the OpenSpot on other TGs.

I hope this is useful toward resolving this and providing a temporary work around for other users.

Please let me know if you need anything additional testing and/or data collection...
by dmrlobotomy
Thu Oct 20, 2016 5:03 pm
Forum: Troubleshooting
Topic: Openspot Transmits to BM but No RX Audio
Replies: 37
Views: 10455

Re: Openspot Transmits to BM but No RX Audio

Ran now on 3116, 3106 and 3100/4639 with TG 9 added to the RX Group List with Auto connect 0 / Private call and this is successful in all three cases. I've done this on two of the three OpenSpot and the same code plug on two MD-380 radios and this was successful on both OpenSpot units and MD380 radi...
by dmrlobotomy
Thu Oct 20, 2016 4:13 pm
Forum: Troubleshooting
Topic: Openspot Transmits to BM but No RX Audio
Replies: 37
Views: 10455

Re: Openspot Transmits to BM but No RX Audio

Additional information:

When I add TG 9 to my receive group, and have Auto connect 0 / Private call, I am now hearing stations when they transmit.

The issue seems to be that the OpenSpot is using TG 9 when it transmits.