Search found 8 matches

by wa4cqz
Fri Aug 23, 2019 3:52 am
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

Re: OpenSPOT2 D-Star connecting/disconnecting

Firewalls are off and still disconnecting.
by wa4cqz
Wed Aug 21, 2019 3:39 am
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

Re: OpenSPOT2 D-Star connecting/disconnecting

Ok, the bandwidth is fine. The channel was set to Auto so I tried all three suggested channels. They still disconnect. There is no specific interval. It happens at odd intervals. When I first switched from Auto I set it to channel six. It took a while for it to mess up so I had hope 😁. Then it start...
by wa4cqz
Mon Aug 19, 2019 9:40 pm
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

Re: OpenSPOT2 D-Star connecting/disconnecting

Thanks. I had already upped it to 120 on both OS2s so I went to 200. There is no difference. I put them back on 60 and still the same.

Any other ideas?

Thanks again!
by wa4cqz
Fri Aug 16, 2019 9:12 pm
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

Re: OpenSPOT2 D-Star connecting/disconnecting

The web interface doesn't even blink, but this all happens quickly. I tried to attach a log excerpt, but it said I was using an invalid file extension... even when I rename the file to have no extension so here it is pasted in.. 21:57:47 ccs: sending pong 21:57:59 ref: got ccs ping 21:57:59 ccs: sen...
by wa4cqz
Wed Aug 14, 2019 3:18 pm
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

Re: OpenSPOT2 D-Star connecting/disconnecting

I have 2 and they are both doing the same thing. I did a factory reset on the one I had setup for D-Star. I then did only the Quick S|yup and it does the same problem. Both of the OpenSPOT2s are doing the disconnect/connect problem.

Thanks!
by wa4cqz
Tue Aug 13, 2019 11:59 pm
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

Re: OpenSPOT2 D-Star connecting/disconnecting

It happens very quickly so it's difficult to tell, but here's what I saw. I tested on the OpenSPOT2 I have configured for D-Star. When it's not receiving a signal it goes green to red. It may be going through other colors, but it's to fast to see. Once I thought I saw a blue in there, buy can't be s...
by wa4cqz
Mon Aug 12, 2019 9:48 pm
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

Re: OpenSPOT2 D-Star connecting/disconnecting

Thanks for your quick response. I have followed your suggestions and still have the same problem. I checked my home router and have no ports blocked. I tried two reflectors, REF030C and REF001C. They both worked fine on my mobile/portable router, but had the disconnected/connected problem on my home...
by wa4cqz
Sun Aug 11, 2019 11:06 pm
Forum: Troubleshooting
Topic: OpenSPOT2 D-Star connecting/disconnecting
Replies: 14
Views: 583

OpenSPOT2 D-Star connecting/disconnecting

I just bought two OpenSTAR2s. I put one on DMR and the other on D-Star. The DMR one seems to be working great. I believe my problem with the D-Star one is probably router settings. Here's why. My ID-51A Plus kept announcing, at irregular intervals, "disconnected" and then "connected to REF030 Charli...