Search found 12 matches

by W8ADA
Thu Nov 07, 2019 12:04 am
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

I might add to be fair, I have been working extensively with Norbert with regard to the firmware, who has been pretty good about it considering my frustration. I may have an additional hardware issue and they are going to exchange the unit. That's good business; I just fear the issue with the OS2 dr...
by W8ADA
Wed Nov 06, 2019 11:38 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

This is the EXACT same behavior I am experiencing. There has got to be a bug in the firmware somewhere. I have been working with the team here and have firmware version v54 and still no resolution.
by W8ADA
Sun Oct 13, 2019 10:20 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

Yes I tried loading the profile by calling (in my case) 9001 yet the web interface still stays down. Also my computer does not sleep; not even the screen. I am trying to capture what happens now with PuTTY and OBS recording the web interface with the log file.
by W8ADA
Sun Oct 13, 2019 1:49 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

So the web interface only crashes if you have it in a browser window open and monitoring it. Last night I started the OS2 up WITHOUT opening the web interface; it ran for over 16 hours and I was still able to log on to the web control panel for the time being this morning. I will update this when it...
by W8ADA
Sat Oct 12, 2019 8:38 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

I will send my log to the specified address. This log just shows, "httpsrv[0]: websocket closed" "httpcln: connect error" and some failed net checks then it tries to create a new token and log in that then fails. During this log (at the end when I walked back into the shack) I did get the web contro...
by W8ADA
Fri Oct 11, 2019 3:38 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

OK, so I logged in with PuTTy and am seeing the realtime log. What do you suggest I do to get relevant log data to you when this malfunction happens at random intervals?
by W8ADA
Fri Oct 11, 2019 3:31 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

Please connect the OS2 to a computer and enter the "log" command (without the double quotation marks) into the USB serial console to turn logging on, and send us any relevant log section to info@sharkrf.com I am not quite sure I know how to do this; I'll check the manual, but a brief explanation wo...
by W8ADA
Fri Oct 11, 2019 12:49 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

When the unit totally crashes I receive the red on and off as in "Hardware error." http://manuals.sharkrf.com/openspot2/en/gif/hwerror.gif Last night I let it run and all that happened was the web interface reset, but surprisingly refreshing the browser brought the control panel back up and uptime w...
by W8ADA
Thu Oct 10, 2019 10:21 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

OK, so I just watched the log as it crashed at 3 hours uptime. It says it has lost its connection and tries to ping gstatic to see if it is reachable, which it was not and timed out after 3 tries. I can still ping the unit, but it no longer is assigned an IP by my router (router says unknown for the...
by W8ADA
Thu Oct 10, 2019 7:01 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 42
Views: 2765

Re: Browser resets and looses connection to OS2

Can you ping the IP address when this happens? When it does not fully crash, just the web interface, the OS2 still has an address and IP on my network that could be pinged, but in the above crash, the OS2 disappears from the network entirely. Does this also happens if the web interface is not opene...