Search found 89 matches

by HamScanMan
Thu Jul 30, 2020 12:38 am
Forum: Troubleshooting
Topic: Red/Blue LED
Replies: 5
Views: 360

Re: Red/Blue LED

Thanks..... I can do Wireshark, if needed. I am currently working with Norb via email. I have my OS3 plugged into a computer and terminal ready to issue commands sent from Norm. So far, I have flashed the Wifi, Changed to a static IP. Now I am waiting for it to disconnect so I can issue a command th...
by HamScanMan
Tue Jul 28, 2020 3:13 am
Forum: General discussion
Topic: Multiple Hotspots - DMR ID, DStar and TSF considerations?
Replies: 2
Views: 260

Re: Multiple Hotspots - DMR ID, DStar and TSF considerations?

Thank you.

D-Star has local modules, would you suggest putting a different module on each Openspot (A,B,C,D)?

I have a few registered with my local repeater.

Thanks,
by HamScanMan
Sun Jul 26, 2020 9:35 pm
Forum: General discussion
Topic: Multiple Hotspots - DMR ID, DStar and TSF considerations?
Replies: 2
Views: 260

Multiple Hotspots - DMR ID, DStar and TSF considerations?

Hello: A question for the experts out there. I have a few OpenSpots and its possible one or more might be on DMR at the same time, typically on a ddifferent talk group. I have heard you can add a two digit ID to make each Openspot unique on the network. I assume you just put the 01, 02, 03, 04 after...
by HamScanMan
Wed Jul 22, 2020 6:32 pm
Forum: Troubleshooting
Topic: Red/Blue LED
Replies: 5
Views: 360

Re: Red/Blue LED

Device did hard reset. Probably not a bad idea. I moved to a seperate Wi-Fi access point. 6ft away and pointed the OS3 to it. Plot of ping response attached. Red is unreachable. Green/Yellow flashing (Null Profile as it was reset). I seriously think the WiFi on this unit is bad. Cannot access web in...
by HamScanMan
Wed Jul 22, 2020 4:40 pm
Forum: Troubleshooting
Topic: Red/Blue LED
Replies: 5
Views: 360

Re: Red/Blue LED

I did more testing. I have 2 Openspot2 devices in the same room, 4 feet away form each other and on different frequencies. All three connecting to Wi-Fi access point in the same room. I previously found if more that 10-15 feet away, its unreliable. If too close its drops of WiFi too. I used a tool c...
by HamScanMan
Sun Jul 19, 2020 9:13 pm
Forum: Feature requests
Topic: Ethernet and/or Tethering
Replies: 3
Views: 4525

Re: Ethernet and/or Tethering

I second that on Ethernet. Or, make a seperate model that is just Ehternet, not Wireless.
by HamScanMan
Sun Jul 19, 2020 9:08 pm
Forum: General discussion
Topic: Forum login timeout too short
Replies: 9
Views: 1422

Re: Forum login timeout too short

I saw the checkbox at login to "Remember Me". That seems to be working better now.
by HamScanMan
Sun Jul 19, 2020 9:06 pm
Forum: Troubleshooting
Topic: OS3 Audio Stream Mute - Not working
Replies: 11
Views: 164

Re: OS3 Audio Stream Mute - Not working

Will do... Mine are between -37 and -48. If I get them to -70, all hell breaks loose.
by HamScanMan
Sun Jul 19, 2020 7:56 pm
Forum: Troubleshooting
Topic: OS3 Audio Stream Mute - Not working
Replies: 11
Views: 164

Re: OS3 Audio Stream Mute - Not working

@G8SEZ - good info...

Frankly, If I know the constraints I'll work around them. Like, I now beleive I really have to be within 5-10 feet of the AP. I also have one that I need to test again that drops of WiFi when too close to the AP.

Thank you