Search found 39 matches

by gcopter1
Fri Apr 07, 2017 2:42 am
Forum: Troubleshooting
Topic: Is there a debug button?
Replies: 3
Views: 1171

Re: Is there a debug button?

Ah, never mind. There seems to be a server problem.


Sent from my iPad using Tapatalk
by gcopter1
Fri Apr 07, 2017 1:45 am
Forum: Troubleshooting
Topic: Is there a debug button?
Replies: 3
Views: 1171

Re: Is there a debug button?

Forgot to add, I'm using software version 108.


Sent from my iPad using Tapatalk
by gcopter1
Fri Apr 07, 2017 1:44 am
Forum: Troubleshooting
Topic: Is there a debug button?
Replies: 3
Views: 1171

Is there a debug button?

Lately, my OS looses connection. Normally, I use my OS along with a tp link wr702n router and a portable wifi hotspot. I thought it might be either the router or hotspot. I tried changing modes on the router: ap, repeater, bridge, client, etc., to no avail. I bypassed the router by plugging my OS to...
by gcopter1
Fri Jan 27, 2017 10:10 pm
Forum: Troubleshooting
Topic: Beta 92 echo on C4FM
Replies: 16
Views: 4691

Re: Beta 92 echo on C4FM

Image


Sent from my iPad using Tapatalk
by gcopter1
Fri Jan 27, 2017 10:09 pm
Forum: Troubleshooting
Topic: Beta 92 echo on C4FM
Replies: 16
Views: 4691

Re: Beta 92 echo on C4FM

ImageImageImage


Sent from my iPad using Tapatalk
by gcopter1
Fri Jan 27, 2017 10:08 pm
Forum: Troubleshooting
Topic: Beta 92 echo on C4FM
Replies: 16
Views: 4691

Re: Beta 92 echo on C4FM

Ok. Right now I am on FCS003/90. QSO in progress. Segnum graph shows some spikes. I took some screenshots , trying to figure out a way to post them here.


Sent from my iPad using Tapatalk
by gcopter1
Fri Jan 27, 2017 10:03 pm
Forum: Troubleshooting
Topic: Beta 92 echo on C4FM
Replies: 16
Views: 4691

Re: Beta 92 echo on C4FM

HA2NON wrote:Thank you for the videos! Have you looked at the dejitter queue graph? Does it show any invalid packet seqnums?
Can't honestly say I have. Will try that next and report here.


Sent from my iPad using Tapatalk
by gcopter1
Fri Jan 27, 2017 4:42 pm
Forum: Troubleshooting
Topic: Beta 92 echo on C4FM
Replies: 16
Views: 4691

Re: Beta 92 echo on C4FM

Here's two links to YouTube videos I made of the audio;

https://youtu.be/lZ22gt36gmA

https://youtu.be/XyXwDiXhnIg

Hope this helps.
by gcopter1
Fri Jan 27, 2017 4:27 pm
Forum: Troubleshooting
Topic: Beta 92 echo on C4FM
Replies: 16
Views: 4691

Re: Beta 92 echo on C4FM

All you do is place modem on C4FM and connect to any System Fusion FCS server. Listen on any active room. Conversations have an echo.
by gcopter1
Fri Jan 27, 2017 1:19 am
Forum: Troubleshooting
Topic: Beta 92 echo on C4FM
Replies: 16
Views: 4691

Re: Beta 92 echo on C4FM

*UPDATE* Servers are not the cause of the echo I hear during QSO's. Verified this by using a dv4mini. No echoeing there. Norbert, would you please look into this?


Sent from my iPad using Tapatalk