Search found 19 matches

by K8XG
Mon Dec 30, 2019 1:35 am
Forum: General discussion
Topic: Wires-X Room
Replies: 2
Views: 1474

Re: Wires-X Room

Here is how I did it , beginning with the OP1. You need an extra one, set nearby the Wires-X node on the same simplex or duplex split. Then create a YSF server from the instructions in the registry and connect to it with the OpenSpot. Now your crossing your YSF server with your Wires-X room. Mostly ...
by K8XG
Sun Dec 29, 2019 7:33 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

lost CONNECTION problem came back later last night and this morning. Replaced the Netgear R6700v3 Nighthawk DD-WRT router with a Linksys Open-WRT AC1200 router and could connect. That router is my Backside of my Arden Mesh net, so I went to Best buy and bought a LinkSys R72 AC1750 router and I can c...
by K8XG
Sun Dec 29, 2019 12:16 am
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

Partial Fix;

Even though I cleared browser's data before, did a "clear cache and do a Hard Reload" in DevTools and its working on the PC that gave me the most problems in Chrome. Now to figure out why FireFox "clear all data" is not working on Linux.

Art - K8XG
by K8XG
Sat Dec 28, 2019 11:56 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

And at the same time the Browsers on the PCs that "have used the open-spot2 before" wont connect and get a connection reset error, this Raspberry Pi 3b+ that has never connected to it before is connecting to it fine tonight. Info on it's browser and OS: Version 72.0.3626.121 (Official Build) Built o...
by K8XG
Sat Dec 28, 2019 11:15 pm
Forum: Troubleshooting
Topic: Change Fusion Reflector from the FT-70DR
Replies: 2
Views: 101

Re: Change Fusion Reflector from the FT-70DR

The FT-70D does not have a Button called Wires-X or X like other radios. Check the manual on how to connect to Wires-X repeaters and it will work the same on YSF reflectors. IF I Recall correctly you press [Function] key then AMS button to get in the mode, then rotate the knob on top to get to the D...
by K8XG
Sat Dec 28, 2019 8:58 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

Moved back to the house Netgear router, the Tablet no longer will connect to it, and here is the incomplete Source code that is in the browser trying to connect currently and developer tools said ERROR connection reset: 192.168.1.123/:1 GET http://192.168.1.123/ net::ERR_CONNECTION_RESET 200 (OK) 19...
by K8XG
Sat Dec 28, 2019 7:34 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

FYI I can always ping the device and see the network connection is valid in the USB Serial console and it operates over the internet to YSF servers just fine. NO http leaving the PC when your HTML 5 code is loaded to the browser.
by K8XG
Sat Dec 28, 2019 7:32 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

I have over 5 PCs, Windows 10 and Linux Mint. All browsers tried, Edge, Chrome, IE 11 [not supported] ,Firefox except no apple here. All connected to netgear Router running DD-WRT Stable. I was able to get it to work on a Virgin tablet using a Samsung Galaxy 8 cell phone as a internet router as the ...
by K8XG
Fri Dec 27, 2019 3:46 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

resetting the config gets you to the original setup, however then once you switch back to the local network the browser acts up again stuck on loading Balloons which is already stored on the local device in the code of the initial AP based setup page. Art
by K8XG
Fri Dec 27, 2019 3:39 pm
Forum: Troubleshooting
Topic: Browser resets and looses connection to OS2
Replies: 56
Views: 3618

Re: Browser resets and looses connection to OS2

Hi, Mine used to loose it's connection like this but now I am locked out. No HTTP connection or page loading on ALL broswers, phones, and tablets I use. My friend also had his openspot refuse to connect also with no solution other than use his spare. I can't load new firmware as I can't find a downl...