Search found 6 matches

by N4VKF
Mon Jul 04, 2022 12:47 pm
Forum: General discussion
Topic: Problem connecting to 3100
Replies: 2
Views: 98

Re: Problem connecting to 3100

Thank you. It's always the last thought. A positive 100 seemed to work. Made a few contacts and got good signal reports.
by N4VKF
Sun Jul 03, 2022 6:58 pm
Forum: Feature requests
Topic: M17 protocol
Replies: 3
Views: 3889

Re: M17 protocol

Got my vote.
by N4VKF
Sun Jul 03, 2022 6:57 pm
Forum: General discussion
Topic: General DMR Timeslot question
Replies: 4
Views: 1310

Re: General DMR Timeslot question

Thank you. Yes I see the different boards. Weird that I connect just fine to other BM Talkgroups. Must be something I am missing.
by N4VKF
Sun Jul 03, 2022 6:56 pm
Forum: General discussion
Topic: Problem connecting to 3100
Replies: 2
Views: 98

Problem connecting to 3100

So I have an issue. My codeplug is setup for 3100 on TS1 and the os3 is set up on TS1. I received a color code mismatch error on transmit. The radio is a Wouxun uvn1. What would cause this? I can connect to other BM Talkgroups just fine.
by N4VKF
Sun Jul 03, 2022 6:50 pm
Forum: General discussion
Topic: General DMR Timeslot question
Replies: 4
Views: 1310

Re: General DMR Timeslot question

So I have an issue. My codeplug is setup for 3100 on TS1 and the os3 is set up on TS1. I received a color code mismatch error on transmit. The radio is a Wouxun uvn1. What would cause this?
by N4VKF
Fri Sep 25, 2020 3:18 am
Forum: General discussion
Topic: Nothing Short of Amazing
Replies: 4
Views: 2887

Re: Nothing Short of Amazing

I have to agree. I am playing around with D-Star crossmode to DMR TGIF tonight. Once I figured it out it was so easy.