Search found 79 matches

by EdAtlanta
Sat Nov 14, 2020 1:02 pm
Forum: Troubleshooting
Topic: Connecting to Hotel WiFi
Replies: 4
Views: 136

Re: Connecting to Hotel WiFi

This question was for a friend that just returned from 4 weeks working in Israel. His primary hotel had a system that didn't help him much. Thanks for the tip. He goes back in January so hopefully he can figure a workaround before this next trip.
by EdAtlanta
Thu Nov 12, 2020 1:13 pm
Forum: Troubleshooting
Topic: Connecting to Hotel WiFi
Replies: 4
Views: 136

Connecting to Hotel WiFi

When connecting to a hotel WiFi system that requires more information than a simple password in the ssid field, can other characters be put in the network ssid field maybe separated by commas to make the hotel system happy?

Grasping at straws here, but maybe someone has the solution.

Thanks.
by EdAtlanta
Wed Jul 22, 2020 5:27 pm
Forum: General discussion
Topic: Latest openspot case
Replies: 8
Views: 1654

Re: Neueste Openspot-Hülle

Excuse my very Bad Englisch. I received my Openspot3 from Sharkrf today. In the forum at Sharkrf there have already been reports about changes to the housing. So personally I don't like the case. In the places where the LEDs are located, there is a small hole for the network LED. That would still w...
by EdAtlanta
Sun Jun 07, 2020 11:42 am
Forum: General discussion
Topic: Just Ordered My Second OS3
Replies: 3
Views: 1223

Re: Just Ordered My Second OS3

No, both the OS1 and OS2 are out of production.
by EdAtlanta
Wed May 20, 2020 9:49 pm
Forum: Troubleshooting
Topic: Can Not Connect to....
Replies: 2
Views: 463

Re: Can Not Connect to....

I just sent the config file.

Thank you very much.

Ed
by EdAtlanta
Wed May 20, 2020 12:33 pm
Forum: Troubleshooting
Topic: Can Not Connect to....
Replies: 2
Views: 463

Can Not Connect to....

I have been connecting to YSF Alabama-Link (02034) with my OS2 with no issues at all. Now comes the OS3 and I can connect to virtually every YSF reflector I have tried except Alabama-Link. It is constantly "trying to connect", but never will. If I go back to the OS2 with the same internet source and...
by EdAtlanta
Sun May 10, 2020 11:55 am
Forum: General discussion
Topic: Just Ordered My Second OS3
Replies: 3
Views: 1223

Just Ordered My Second OS3

I currently have one each OS1, OS2, and OS3. They all work great, but I have definitely noticed improved range with the OS3 vs the OS2, so I ordered another OS3 on 5-09-20. My OS1 is stationary with a good Diamond HT antenna on it so it's range is good. The OS2 range is ok, but just not as good as t...
by EdAtlanta
Mon Apr 06, 2020 2:09 pm
Forum: Troubleshooting
Topic: sharkrf.link icon disappeared
Replies: 5
Views: 965

Re: sharkrf.link icon disappeared

Thank you sir. Knowing the browser was the problem pointed me in the right direction. I uninstalled Chrome and then reinstalled. Now all is well.

You guys are great.

Thanks again.
by EdAtlanta
Mon Apr 06, 2020 12:28 pm
Forum: Troubleshooting
Topic: sharkrf.link icon disappeared
Replies: 5
Views: 965

Re: sharkrf.link icon disappeared

The link you provided brought sharkrf.link up and the OS3 dashboard loaded. I can also get to the dashboard via the IP address, but the sharkrf.link icon on my W10 dashboard is gone.
by EdAtlanta
Mon Apr 06, 2020 12:21 pm
Forum: Troubleshooting
Topic: sharkrf.link icon disappeared
Replies: 5
Views: 965

Re: sharkrf.link icon disappeared

I did and the link to add the icon isn't there. I did purge the cache as well.