Search found 637 matches

by Tyrbiter
Tue Sep 22, 2020 8:39 am
Forum: Troubleshooting
Topic: Status stuck as "in call"
Replies: 4
Views: 37

Re: Status stuck as "in call"

No, the only fix I've found is a reboot.
by Tyrbiter
Mon Sep 21, 2020 7:46 pm
Forum: Troubleshooting
Topic: Backing out of Beta?
Replies: 3
Views: 44

Re: Backing out of Beta?

The process involves being sent a fw zip file that is extracted and then loaded using the bootloader method in pretty much the same way as the original openSPOT method. Due to the online updates there is no accessible repository of all the various fw versions so SharkRF have to send the latest stabl...
by Tyrbiter
Mon Sep 21, 2020 3:56 pm
Forum: Troubleshooting
Topic: Status stuck as "in call"
Replies: 4
Views: 37

Re: Status stuck as "in call"

HA2NON wrote: Mon Sep 21, 2020 3:02 pm We don't know what is causing this. Does the openSPOT1 forward calls correctly even if the web interface displays "in call"?
Yes, I am pretty sure it does, the problem is purely one of indication in the web page. I thought it was worth mentioning, but perhaps it is down to long uptimes.
by Tyrbiter
Mon Sep 21, 2020 1:14 pm
Forum: Troubleshooting
Topic: Status stuck as "in call"
Replies: 4
Views: 37

Status stuck as "in call"

I have noticed that several times after an extended uptime (41 days this time) the openSPOT shows a status of in-call even though there is no activity on its call log window. I don't recall this happening in the past but I had not kept checking until I noticed it earlier this year by chance. Any tho...
by Tyrbiter
Sun Sep 20, 2020 5:16 pm
Forum: Troubleshooting
Topic: Distortion on cross modes
Replies: 4
Views: 51

Re: Distortion on cross modes

You could try adjusting the transcode gain settings between modes, you need to turn on advanced mode and go to the settings page towards the bottom.

I often notice that some people have very loud audio, to be honest digital modes need audio AGC.
by Tyrbiter
Sun Sep 20, 2020 2:18 pm
Forum: Troubleshooting
Topic: Connected... Disconnected...Connected...Disconnected
Replies: 5
Views: 56

Re: Connected... Disconnected...Connected...Disconnected

It would help if you would provide some more details, you've not given us much to go on.
by Tyrbiter
Sun Sep 20, 2020 1:20 pm
Forum: General discussion
Topic: Talkgroups
Replies: 6
Views: 103

Re: Talkgroups

For TG usage you need to transmit to the talkgroup you want rather than the usual reflector approach of using TG9 which a hotspot will route out to the server which provides the reflector. That also means that you need to be able to receive the TG you are using, either directly, or by putting it in ...
by Tyrbiter
Fri Sep 18, 2020 9:29 pm
Forum: Troubleshooting
Topic: Cannot Connect to OS2 Local using iPhone
Replies: 1
Views: 23

Re: Cannot Connect to OS2 Local using iPhone

Try using sharkrf.link and your unit ID.
by Tyrbiter
Fri Sep 18, 2020 4:31 pm
Forum: General discussion
Topic: Purpose of Bottom Hole
Replies: 2
Views: 94

Re: Purpose of Bottom Hole

I see there is a small hole that goes completely through the OpenSpot3 case. What is the purpose of the hole? Do people attach a lanyard to it and wear the OpenSpot3 around their necks. Which is a great idea for Pedestrian Mobile. It's certainly possible to do that, if it is hanging against the bod...
by Tyrbiter
Thu Sep 17, 2020 9:19 pm
Forum: Feature requests
Topic: More Profiles
Replies: 10
Views: 2276

Re: More Profiles

It is also possible to save the profiles to a file and load others from a different saved file.