Search found 83 matches

by oxoocoffee
Tue Aug 16, 2022 12:18 pm
Forum: General discussion
Topic: POCSAG/DAPNET setup question
Replies: 3
Views: 43

Re: POCSAG/DAPNET setup question

Ok thank you for the link.
Any information about the second post?
by oxoocoffee
Tue Aug 16, 2022 3:47 am
Forum: General discussion
Topic: POCSAG/DAPNET setup question
Replies: 3
Views: 43

Re: POCSAG/DAPNET setup question

Here is an update. Not sure if I stumbled into a bug. After my initial post and connecting to POCSAG, I did least the open spot 4 pro running. About 3-4 hr later I opened a page again and I see the Status connector connecting, and DAPNET little icon is not green. I did not make any changes. But if t...
by oxoocoffee
Mon Aug 15, 2022 8:58 pm
Forum: General discussion
Topic: POCSAG/DAPNET setup question
Replies: 3
Views: 43

POCSAG/DAPNET setup question

Hello, I like to get some clarity on the "proper" setup of POCSAG/DAPNET. After getting registered and got password and Auth key, I created a separate profile (for testing) In the new profile, I selected Quick Setup followed by picking POCSAG/DAPNET. Then I selected a server from a list an...
by oxoocoffee
Wed Aug 10, 2022 5:11 pm
Forum: Troubleshooting
Topic: Issue with Wires-X search
Replies: 7
Views: 186

Re: Issue with Wires-X search

Tyrbiter

Are you referring to bandwidth on the Wires-X backend? Or wires-x between OpenSpot and cell data plan? If it is the latter one, and if technically possible I would like to see the option to toggle in settings to pull count if a user is on an unlimited data plan.

73,
by oxoocoffee
Wed Aug 10, 2022 5:05 pm
Forum: General discussion
Topic: OPenSpot Pro case (3D Print)
Replies: 6
Views: 289

Re: OPenSpot Pro case (3D Print)

No do not. I did it as an “open source” to the community. By the way, There will be another update. the car version will be a bit different. Right now the USB port is pointing upward :) so in the next version, it will point downward. The belt version changes will have “rough” edges removed at the to...
by oxoocoffee
Tue Aug 09, 2022 3:04 pm
Forum: General discussion
Topic: OPenSpot Pro case (3D Print)
Replies: 6
Views: 289

Re: OPenSpot Pro case (3D Print)

Here is another update. This version is pretty much the same as the previous version except it is a bit thicker since some 3d printer filaments are not as strong.

Also attaching picture with spare Yaesu FT-5DR battery clip mounted to the case

73
by oxoocoffee
Fri Aug 05, 2022 11:29 pm
Forum: Troubleshooting
Topic: openSPOT 4 Call Log not showing "past" information when opened
Replies: 6
Views: 178

Re: openSPOT 4 Call Log not showing "past" information when opened

Thank you,

Reading some info I was under the impression it did.
Still, if technically possible, it would be great to have 2-3 logs stored in memory if there is no persistent storage available, while the device is powered on. If the device loses power, that information is lost also.

73,
by oxoocoffee
Fri Aug 05, 2022 2:29 am
Forum: Troubleshooting
Topic: openSPOT 4 Call Log not showing "past" information when opened
Replies: 6
Views: 178

Re: openSPOT 4 Call Log not showing "past" information when opened

Please use Chrome, Firefox, or Safari. The openSPOT4 does not store previous traffic information. Soci5 looks like the previous OPenSpot did capture call lags while OopenSpot was powered but no web browser was connected to it. Is this assumption correct? I do not have the previous version. To your ...
by oxoocoffee
Wed Aug 03, 2022 12:45 am
Forum: Troubleshooting
Topic: Battery Indicator
Replies: 1
Views: 59

Battery Indicator

Hello, I am running v20. Today I did notice something that looks a git strange to me. Perhaps this was in the earlier version. I just did not check if this exists with older firmware versions. After updating the firmware I took OpenSpot4 Pro with me on the go. The battery was charged to 100% since i...
by oxoocoffee
Tue Aug 02, 2022 4:28 pm
Forum: Troubleshooting
Topic: Status Page - full screen (iPad)
Replies: 5
Views: 122

Re: Status Page - full screen (iPad)

Just upgraded to v20 and still the same issue.
The release log does state “Various small fixes”. I was hoping it is there.

73