Search found 61 matches

by Todd
Mon Jun 10, 2019 8:00 pm
Forum: General discussion
Topic: Audio across TG's
Replies: 2
Views: 356

Re: Audio across TG's

Paul, Is this TAC310 on Brandmeister? If so did you send a call to TG 4000 (disconnect) before changing talk groups? Brandmeister tends to leave the last talkgoup you were on (since sending a 4000) as auto-static which will keep you connected. This can be altered on the BM Selfcare control panel. Al...
by Todd
Tue Aug 07, 2018 3:37 pm
Forum: Troubleshooting
Topic: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time
Replies: 28
Views: 2564

Re: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time

Robert, It looks like you've deleted all of your Terminals except for the "space" Terminal. If that is the case then NO your example is not correct. You need to put a literal "space" character in the Local Module box. You won't be able to see it but you must have an empty space character in there. T...
by Todd
Tue Aug 07, 2018 5:48 am
Forum: Troubleshooting
Topic: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time
Replies: 28
Views: 2564

Re: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time

Robert, Your OpenSpot screen looks right. The registration check page I use said your's is okay but evidently the one HA5OGR uses is detecting a problem. Strange but true. I think you are getting close to the solution. At least you can log into your home repeater's registration system to make change...
by Todd
Tue Aug 07, 2018 5:21 am
Forum: Troubleshooting
Topic: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time
Replies: 28
Views: 2564

Re: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time

Robert, Post a screen shot of your OpenSpot's Connectors page. Make sure that the Advanced Mode box is checked so that we can see all of your settings. Your D-Star registration looks good so I think you can leave it alone for now. I see that Lajos (HA5OGR) also connected to REF062 and gave you a cal...
by Todd
Tue Aug 07, 2018 4:58 am
Forum: Troubleshooting
Topic: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time
Replies: 28
Views: 2564

Re: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time

Your registration is all good now. Have you made the changes to the OpenSpot's Connector page? Until it has a valid letter in Local Module it still won't let you on the network. Plus, you may need to allow a few hours for the full D-Star system to propogate your update globally. If you made the Open...
by Todd
Tue Aug 07, 2018 4:48 am
Forum: Troubleshooting
Topic: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time
Replies: 28
Views: 2564

Re: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time

Those boxes are the Delete this row controls. Don't check unless you want them gone.

Just make sure you enter one of those letters (E, F, H, or K) into the Local Module box on the OpenSpot Connector screen. The Advanced Mode box (lower right corner) must be checked to see that box.

Todd - NR7RR
by Todd
Tue Aug 07, 2018 4:42 am
Forum: Troubleshooting
Topic: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time
Replies: 28
Views: 2564

Re: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time

Hey Lajos,

Robert, that link that Lajos sent is to a copy of the email that I was referring to. Nice step by step stuff. It is good to keep or print out for future reference. In the future someone you know will have the same problem and you can fix them up with the pdf.

73,
Todd - NR7RR
by Todd
Tue Aug 07, 2018 3:56 am
Forum: Troubleshooting
Topic: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time
Replies: 28
Views: 2564

Re: OpenSPOT Problem - DStar - Transmits Causes Double Connects Each Time

Robert, Your problem has nothing to do with your OpenSpot. You are not properly registered on the D-Star system. You seem to have the first step done and started the registration through the KV3B repeater system but you haven't completed the second step. When your initial signup was processed the KV...
by Todd
Thu May 31, 2018 7:29 pm
Forum: Troubleshooting
Topic: dstar use
Replies: 18
Views: 2151

Re: dstar use

Chuck, During our QSO your connection sounded okay. How is your OpenSpot connected to the internet? Via a wireless dongle (Tp-Link or similar) or using a direct ethernet connection to a router/switch? At this point, since the D-Star network is clearly allowing you access it doesn't appear to be a ra...
by Todd
Thu May 31, 2018 5:42 pm
Forum: Troubleshooting
Topic: dstar use
Replies: 18
Views: 2151

Re: dstar use

Chuck, Several other things to check. 1. Just to be double sure... You did put a 'space bar' character in the Local Module box, not just erasing the 'D' and leaving it empty? 2. In the Callsign box you have your correct callsign with no leading or trailing spaces? 3. What radio are you using? Does i...