Search found 26 matches

by Billybobvi
Sun May 08, 2022 6:14 pm
Forum: General discussion
Topic: New pre- post information on new open spot
Replies: 17
Views: 1792

Re: New pre- post information on new open spot

Number6 wrote: Fri Apr 01, 2022 12:17 pm
n1jxxdave wrote: Fri Apr 01, 2022 3:16 am Question for you do you work for sharkrf?
If you are asking me? no, do not have any connection. I have an openspot2. Was considering purchase of the 3, but, will not now. Shark RF has stopped production of all their products.
Number6, I’ll sell you my Openspot 3.
by Billybobvi
Thu Feb 13, 2020 2:14 am
Forum: General discussion
Topic: Quadnet and America Link question
Replies: 5
Views: 2574

Re: Quadnet and America Link question

When I use the quick setup to connect to any BrandMeister TG it is linked dynamically with The America Link TG. How do I stop this from happening?
Thanks
by Billybobvi
Wed Feb 12, 2020 11:07 pm
Forum: Troubleshooting
Topic: Bad Power cable
Replies: 4
Views: 2188

Re: Bad Power cable

Just wanted to say thanks SharkRF!! I received my new cable today and it works fine. Such great support and customer service.

Thanks
Billy
by Billybobvi
Tue Feb 11, 2020 12:54 am
Forum: General discussion
Topic: Quadnet and America Link question
Replies: 5
Views: 2574

Re: Quadnet and America Link question

I’m using a D-Star. Kenwood 74. Using quick connect feature on OpenSpot3.
by Billybobvi
Sun Feb 09, 2020 10:18 pm
Forum: General discussion
Topic: Quadnet and America Link question
Replies: 5
Views: 2574

Quadnet and America Link question

I know I am missing something here. I connect to the Quadnet on BrandMeister but when I keyup it goes to America Link. I go to tools and do a Group 4000 and then back to QuadNet and it does the same thing when I keyup. I know I’m missing something can anyone help? Thanks
by Billybobvi
Sun Jan 26, 2020 12:53 am
Forum: Troubleshooting
Topic: Bad Power cable
Replies: 4
Views: 2188

Re: Bad Power cable

Just posted in troubleshooting section.

This is such a great product. The staff of SharkRF have outdone themselves this time. Keep up the great work,

Billy
by Billybobvi
Sun Jan 26, 2020 12:50 am
Forum: Troubleshooting
Topic: Bad Power Cable
Replies: 1
Views: 1075

Bad Power Cable

If you are having problems charging your Openspot 3 this may be the problem. I was wondering why my Openspot 3 was not charging. After doing some trouble shooting I discovered that the cable supplied with Openspot 3 was bad. I am now using the cable that came with my Openspot 2 and it is working gre...
by Billybobvi
Sat Jan 25, 2020 9:20 pm
Forum: Troubleshooting
Topic: Bad Power cable
Replies: 4
Views: 2188

Bad Power cable

If you are having problems charging your Openspot 3 this may be the problem. I was wondering why my Openspot 3 was not charging. After doing some trouble shooting I discovered that the cable supplied with Openspot 3 was bad. I am now using the cable that came with my Openspot 2 and it is working gre...
by Billybobvi
Wed Feb 27, 2019 2:20 am
Forum: General discussion
Topic: Brandmeister TGs
Replies: 4
Views: 2006

Re: Brandmeister TGs

Well Nonoo, it looks like you did it. I just upgraded one of my OS2 to beta version 32 and i can now see the TG name when I do a long press on the Shortcuts button. Thank you so much!!!! You guys are the greatest!!!

73s
Billy N5WRH
by Billybobvi
Sat Feb 23, 2019 4:06 pm
Forum: General discussion
Topic: Brandmeister TGs
Replies: 4
Views: 2006

Re: Brandmeister TGs

Thanks for the reply. Do you think we will be able to edit those in future updates? I can’t remember those TG numbers and what TG that it goes too.

Thanks again,
Billy