Search found 77 matches

by oh3nfc
Fri Jun 23, 2017 2:32 pm
Forum: General discussion
Topic: Configuring the IP Connector Server Step By Step (Linux * Debian)
Replies: 12
Views: 4614

Re: Configuring the IP Connector Server Step By Step (Linux * Debian)

One way forward the automated IP-server installation and configuration is to build a Debian package, see https://wiki.debian.org/Packaging.
by oh3nfc
Wed Jun 07, 2017 5:58 am
Forum: Troubleshooting
Topic: Web Interface stuck on "loading"
Replies: 12
Views: 2854

Re: Web Interface stuck on "loading"

I was facing this same web page stuck problem yesterday with firmware version 0117. I configured Profile 4 as a Null connector. After I switched to the profile 4 by making a private call to the id 90004 I was not able to open the web page anymore. OpenSpot replied to the ping but no web access. The ...
by oh3nfc
Mon Jun 05, 2017 7:06 pm
Forum: General discussion
Topic: Configuring the IP Connector Server Step By Step (Linux * Debian)
Replies: 12
Views: 4614

Re: Configuring the IP Connector Server Step By Step (Linux * Debian)

Well done!

And here is an init script for starting the ip-server automatically on the server boot, see https://github.com/oh3nfc/srf-ip-conn-s ... p-conn-srv

73 de Veijo OH3NFC
by oh3nfc
Mon May 22, 2017 4:11 pm
Forum: Troubleshooting
Topic: HELP WITH SETUP
Replies: 14
Views: 3059

Re: HELP WITH SETUP

What happens if you change the Admit Criteria to Color Code?
OS_Local.PNG
73 de Veijo OH3NFC
by oh3nfc
Mon May 22, 2017 7:26 am
Forum: Troubleshooting
Topic: OpenSpot transmitting but where?
Replies: 5
Views: 1510

Re: OpenSpot transmitting but where?

One thing more. I have been actively using automatic change to Null Connector. This issue might be a memory handling problem.

73 de Veijo
by oh3nfc
Mon May 22, 2017 7:09 am
Forum: Troubleshooting
Topic: OpenSpot transmitting but where?
Replies: 5
Views: 1510

Re: OpenSpot transmitting but where?

Thank you for quick reply. On this case mean the normal digital transmission. I normal conditions the CW-ID is heard with my SSB/CW transceivers. I tried to query the status of the OpenSpot by hitting a radio PTT on the TG9998. Until yesterday the OpenSpot has replied by an English spoken status mes...
by oh3nfc
Mon May 22, 2017 5:13 am
Forum: Troubleshooting
Topic: OpenSpot transmitting but where?
Replies: 5
Views: 1510

OpenSpot transmitting but where?

This issue might be reported before, unfortunately a search with the word "transmitting" resulted too many hits to follow. Well, the issue this time is: The OpenSpot (software version 1.08) is not transmitting on the configured frequency, 434.425 MHz. The Modem LED is blinking red but I cannot hear ...