Search found 54 matches

by K9IUQ
Mon Nov 20, 2017 10:10 pm
Forum: General discussion
Topic: Base antenna on OpenSpot as simplex link
Replies: 3
Views: 1397

Re: Base antenna on OpenSpot as simplex link

I too have been amazed at the range of the openspot transmitter. I replaced the rubber duck that came with the openspot with the long rubber duck antenna that came with my MD-380. I use the short duck that came with the MD-380 on the radio. With this I am able to walk my dog 1/2 mile from the house ...
by K9IUQ
Mon Nov 20, 2017 12:00 am
Forum: Troubleshooting
Topic: Problems after update
Replies: 7
Views: 1217

Re: Problems after update

DId you do the DMR auto cal? This will set your DMR modulation mode under the Modem Tab. Seems like most DMR radios want a mode C or D setting... You could just set it to D mode and try it (do not forget to save) but I think it is best to do the DMR auto cal.
by K9IUQ
Sun Nov 19, 2017 10:13 pm
Forum: Troubleshooting
Topic: Problems after update
Replies: 7
Views: 1217

Re: Problems after update

The later firmware versions need 4FSK Raised Cosine into the modem tab under modulation.

If that does not work put the original firmware version back into the Openspot. From what I have seen with all the posts here, newer firmware versions are NOT always an improvement.
by K9IUQ
Sun Nov 19, 2017 6:38 pm
Forum: General discussion
Topic: OpenSpot with Tp-Link setup
Replies: 60
Views: 19633

Re: OpenSpot with Tp-Link setup

BUT the latest version 4 is NOT compatible with iPhones. Version 2 is the all white box and version 4 is the blue and yellow box. Hate to tell you this but I have a TL-WR802N Version 4 with the blue and yellow box. It says version 4 right on the bar code sticker on the bottom of the box. I bought i...
by K9IUQ
Sun Nov 19, 2017 1:18 am
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

do away with the audio stuttering? WR3Y Probably the smart thing to do is go back to the firmware you were using before you "upgraded" I use firmware 0126 which works very good. Any newer firmware gives me stuttering RX audio. I do not get the feeling that this is going to be fixed anytime soon? I ...
by K9IUQ
Sun Nov 12, 2017 10:37 pm
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

Here is what I think. MY MD-380 along with many others worked fine with OS firmware 0126 and earlier versions. There were no problems with stuttering RX audio BEFORE version 0127. So what changed? Did my MD-380 change?? NO. What did change is the Openspot firmware. So what changed in the firmware? M...
by K9IUQ
Fri Nov 10, 2017 3:17 pm
Forum: Troubleshooting
Topic: Can't Hear Other Stations
Replies: 8
Views: 1872

Re: Can't Hear Other Stations

I just went to the Brandmeister Dashboard to see what Openspot firmware hams are using. Brandmeister tracks firmware versions and this can be found on the Dashboard. First off,Openspot has 38% of all the Hotspot traffic on BM. This correlates to 935 Openspot Owners. 56% of the Openspot owners are us...
by K9IUQ
Fri Nov 10, 2017 12:59 pm
Forum: Troubleshooting
Topic: Can't Hear Other Stations
Replies: 8
Views: 1872

Re: Can't Hear Other Stations

I also would like to know if any progress is being made on this issue. This issue seems to be widespread at least in the USA. I have talked to MANY hams on the air who have experienced poor RX on firmware versions 0127 and higher. Right now it is not a big issue for me as I am using version 0126, wh...
by K9IUQ
Fri Nov 10, 2017 1:38 am
Forum: Troubleshooting
Topic: Able to receive but unable to transmit via openSPOT
Replies: 28
Views: 4720

Re: Able to receive but unable to transmit via openSPOT

Successful Companies (Amazon and Walmart are great examples) in the USA have a policy of the "Customer is always right, even when he is wrong." Come on Mr. Norbert. KC4JES has tried his radio with another Openspot and it works. I have only been on this forum for a short time but I have noticed a def...
by K9IUQ
Sun Nov 05, 2017 3:19 pm
Forum: General discussion
Topic: TDMA Setting?
Replies: 2
Views: 753

Re: TDMA Setting?

Thanks