Search found 54 matches

by K9IUQ
Wed Nov 01, 2017 2:03 pm
Forum: Troubleshooting
Topic: Can't Hear Other Stations
Replies: 8
Views: 1872

Re: Can't Hear Other Stations

I have done extensive RX testing of Openspot versions 0123,0126,0127 and 0130 the last few days. The only version that receives perfectly is 0123 and RX get especially poor with 0127 and higher. There are many topics here on this forum discussing this issue. Equipment here is Md-380, Openspot
by K9IUQ
Wed Nov 01, 2017 11:37 am
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

I have read many comments already. One is good for the other is not. It is not easy to find the cause of the error. For your enjoyment, More quotes, these are all different owners and the quotes are from this topic only. There are many other quotes I could have gotten from other topics on this foru...
by K9IUQ
Tue Oct 31, 2017 10:42 pm
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

i also have terrible audio receive issues. even after i performed the DMR auto-cal. i went back to 126 and have no issues now. I believe (?) the DMR auto-cal is for TX only. FWIW I have talked to 2 different hams today and they told me the exact same thing you just posted. They were using 0127. The...
by K9IUQ
Tue Oct 31, 2017 7:44 pm
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

Do you have another DMR radio as well? Are you sure your radio works well? Consider that Openspot's power is reduced to 0 dbm and so your radio is well received. Do you think this is normal? I'm just curious. No the MD-380 is my only DMR radio. I do however have a Fusion FT-2dr radio which I have u...
by K9IUQ
Tue Oct 31, 2017 5:51 pm
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

Please also try removing your radio's antenna for a receive test (James, AF5EH reported that his radio correctly receives when it has no antenna connected, or a 20dB attenuator is connected to the radio). Removing the antenna seemed dumb as how could I transmit sans antenna? Soooo, instead I reduce...
by K9IUQ
Tue Oct 31, 2017 3:27 pm
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

Ok, here is what I have done. Using ver 0130, 4FSK RC I changed ref freqs to high. No Change. I changed to Low. No change. Stuttering on both settings and I also tried several different TG's. Then as you requested I changed my radios RX and TX freq in 100hz steps. I even went further and changed the...
by K9IUQ
Tue Oct 31, 2017 11:03 am
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

My Rx and TX reference freqs have been set to medium. When I first got the MD-380 radio the default was low. However I noticed several posts from you on this forum telling hams to use Medium. So I changed to medium. I did not notice any difference between low or medium.
by K9IUQ
Tue Oct 31, 2017 12:28 am
Forum: Troubleshooting
Topic: 127
Replies: 79
Views: 13093

Re: 127

NO Joy here.ver 0130 is actually worse than 127. The RX audio stutters regularly and the audio also has a "watery" sound to it. I listened to TG 3100 for an hour and could not take any more. I went back to ver 123 which sounds great, no stutters and no watery sound. With 123 I use 4FSK and with 130 ...
by K9IUQ
Sun Oct 29, 2017 4:56 pm
Forum: General discussion
Topic: Ver 123 or older
Replies: 4
Views: 1141

Re: Ver 123 or older

by K9IUQ
Sun Oct 29, 2017 4:55 pm
Forum: Troubleshooting
Topic: Missing audio from OpenSpot
Replies: 13
Views: 2929

Re: Missing audio from OpenSpot

This topic should be merged with the 127 topic as they are related:
https://forum.sharkrf.com/viewtopic.php?f=6&t=1371