Search found 42 matches

by W2GLD
Tue Jun 09, 2020 1:31 pm
Forum: Troubleshooting
Topic: Issues with DMR reporting as not connected
Replies: 12
Views: 1019

Re: Issues with DMR reporting as not connected

Norbert, this IS NOT a WiFi issue in my network! I am using Ubiquity UniFi equipment, I have 3 access points covering my property and no other WiFi devices report poor signal quality or have persistent disconnects like the openSPOT3’s are experiencing. And again, all was working until the beta pushe...
by W2GLD
Tue Jun 09, 2020 2:29 am
Forum: Troubleshooting
Topic: Issues with DMR reporting as not connected
Replies: 12
Views: 1019

Re: Issues with DMR reporting as not connected

Norbert, it seems with the last two betas,this issue has returned once again; both openSPOT3's running the latest BETA are loosing connectivity to everything, DMR, D-Star, Fusion; reporting disconnected and then internet unreachable for several minutes. Once they reconnected, they appear to stay onl...
by W2GLD
Fri Mar 27, 2020 5:06 am
Forum: Troubleshooting
Topic: Major WiFi Connectivity Issues with each Beta FW
Replies: 9
Views: 612

Re: Major WiFi Connectivity Issues with each Beta FW

Update, after running on battery all day and then reconnecting both units to the chargers; they will no longer stay connected and I cannot connect to either units WebUI once again. Both units as I said are running v17 firmware; the only way to recover them is to factory reset them yet again; for now...
by W2GLD
Wed Mar 25, 2020 4:55 pm
Forum: Troubleshooting
Topic: Major WiFi Connectivity Issues with each Beta FW
Replies: 9
Views: 612

Re: Major WiFi Connectivity Issues with each Beta FW

Norbert, in reviewing the configuration files I sent you, please note the DMR ID's are not duplicated usually, I do use SSID amendments for each OS3 (example OS3a = 01 & OS3b = 02), you will see that's in error in today reset configuration and I have since corrected it; however, that would only affe...
by W2GLD
Wed Mar 25, 2020 4:40 pm
Forum: Troubleshooting
Topic: Major WiFi Connectivity Issues with each Beta FW
Replies: 9
Views: 612

Re: Major WiFi Connectivity Issues with each Beta FW

Files emailed a few moments ago. Thanks for the quick response and involvement in the forums Norbert; the one thing I absolutely love about the openSPOT product has been the active responsiveness from the development team.
by W2GLD
Wed Mar 25, 2020 4:14 pm
Forum: Troubleshooting
Topic: Major WiFi Connectivity Issues with each Beta FW
Replies: 9
Views: 612

Re: Major WiFi Connectivity Issues with each Beta FW

Okay thanks, I'll test that with a clean VM's browser; I though that was odd since I hadn't seen that previously.
by W2GLD
Wed Mar 25, 2020 4:04 pm
Forum: Troubleshooting
Topic: Major WiFi Connectivity Issues with each Beta FW
Replies: 9
Views: 612

Re: Major WiFi Connectivity Issues with each Beta FW

I will grab this from both devices, the one I reset and the one I left in broken state. Also, for additional troubleshooting, I should note this issue occurs primarily when the units are left plugged in to the charger for extended time. The one I just reset this AM seems to be now working while runn...
by W2GLD
Wed Mar 25, 2020 3:36 pm
Forum: Troubleshooting
Topic: Major WiFi Connectivity Issues with each Beta FW
Replies: 9
Views: 612

Re: Major WiFi Connectivity Issues with each Beta FW

The server DOES NOT appear to be the issue as it happens regardless of what mode is being used (i.e. D-Star, C4FM, DMR, P25, etc.) The device powers up, says "openSPOT Profile 1 Ready" followed by "Connected to xyz" after a few minutes it says "openSPOT disconnected" then "openSPOT internet unreacha...
by W2GLD
Wed Mar 25, 2020 2:58 pm
Forum: Troubleshooting
Topic: Major WiFi Connectivity Issues with each Beta FW
Replies: 9
Views: 612

Major WiFi Connectivity Issues with each Beta FW

Updated to v15, then v16 and v17, I have two OS3's that are constantly resetting and indicating "internet unreachable" and then they work and then the reset and no longer work. LED's are flashing Yellow, then Blue, sometimes Red; if I completely reset the units to factory, they seem fine until the n...
by W2GLD
Mon Mar 02, 2020 3:51 pm
Forum: Troubleshooting
Topic: Issues with DMR reporting as not connected
Replies: 12
Views: 1019

Re: Issues with DMR reporting as not connected

On the OS3 dashboard (i.e. status screen), the talk group and master server information disappears completely but I am still receiving audio on occasion. I would post a screenshot here, but it appears I cannot upload an image.