Search found 79 matches

by WB5JJJ
Sun Sep 03, 2017 2:26 pm
Forum: Troubleshooting
Topic: openSPOT announcement different today
Replies: 2
Views: 612

openSPOT announcement different today

This may be a BM problem, but my OS now says "openSpot connected to Homebrew network" when I do a connector query. Before it would give me the BM server number, static TG's and any dynamic TG's that were active. All the correct info still shows up on the status screen, and everything else seems OK a...
by WB5JJJ
Sun Sep 03, 2017 2:20 pm
Forum: Troubleshooting
Topic: TP Link and Open Spot
Replies: 5
Views: 960

Re: TP Link and Open Spot

Also if you are trying to connect to the UK server, it's password was changed over a year ago to passw1rd. openSPOT still does not reflect this change.
by WB5JJJ
Wed Aug 16, 2017 5:25 pm
Forum: Troubleshooting
Topic: cannot find the bootloader file after selecting reboot
Replies: 4
Views: 774

Re: cannot find the bootloader file after selecting reboot

The cable that came with the OS is the correct one. But, BUT, it must be plugged into your computer USB to see the Bootloader in the drive list as this will be a LOCAL drive. That is the only time it needs to be plugged in there. The rest of the time, you can use the included power supply to operate...
by WB5JJJ
Mon Aug 14, 2017 1:37 pm
Forum: Troubleshooting
Topic: Laptop Bridge Connections for travel usage
Replies: 1
Views: 476

Re: Laptop Bridge Connections for travel usage

UPDATE: I think I figured out the problem. If I set up the Bridge BEFORE connecting the openSPOT, the os finds the BM server pretty quickly (<15 seconds). However, it will lose the WiFi from the laptop after about a minute and thus disconnect from BM. This I do not understand as the laptop will stay...
by WB5JJJ
Thu Aug 10, 2017 1:06 am
Forum: Troubleshooting
Topic: Laptop Bridge Connections for travel usage
Replies: 1
Views: 476

Laptop Bridge Connections for travel usage

OK, I can get this to work on occasion, but it is not really reliable. This is a Windows 10 Creator Edition 64bit machine with 8Gb RAM. I have my laptop Wi-Fi logged on to a wireless connection and so far all is working as expected. I Bridge Connections from the Ethernet Connection (where the openSP...
by WB5JJJ
Fri Jul 21, 2017 9:21 pm
Forum: General discussion
Topic: Question about profils
Replies: 3
Views: 709

Re: Question about profils

I would be great when you do a backup or restore, it would backup or restore all profiles at once. I use mine to set up other guys OS's, but have to copy each profile across one at a time. Just my thoughts. I found this out when I went to restore my backup some months back and found it only restored...
by WB5JJJ
Fri Jul 07, 2017 11:46 am
Forum: Troubleshooting
Topic: Status LED Continuous blinking red
Replies: 9
Views: 1408

Re: Status LED Continuous blinking red

For some reason, the openSPOT still has the old passw0rd in the firmware for the UK server. It was changed to passw1rd some time ago. Stumbling block for many UK users at first.
by WB5JJJ
Thu Jun 22, 2017 1:40 pm
Forum: Feature requests
Topic: Save buttons location
Replies: 0
Views: 716

Save buttons location

To avoid overlooking the SAVE function, it might be more logical to have the SAVE button at the bottom of each section as you are already working down the section filling out information. Some times, the SAVE button has scrolled up and off the visible screen as you work. Very easy to overlook. I've ...
by WB5JJJ
Mon Jun 05, 2017 10:13 pm
Forum: General discussion
Topic: Firmware update
Replies: 3
Views: 1085

Re: Firmware update

The FW update is done exclusively via the USB port on you computer and the OS. However, if you leave the LAN connected, you can use the SETTINGS tab at the bottom and reboot to BOOTLOADER function, but that's all.
by WB5JJJ
Sun Jun 04, 2017 9:14 pm
Forum: Troubleshooting
Topic: Open port on router
Replies: 4
Views: 842

Re: Open port on router

Rick's problem has been solved. Apparently the network was split for a time in his area of NJ and he could not connect to any servers.