Search found 79 matches

by WB5JJJ
Fri Jan 27, 2017 2:19 pm
Forum: General discussion
Topic: 3 openspot
Replies: 7
Views: 2003

Re: 3 openspot

If they are setup using different TX/RX frequencies, it should not be a problem. But I would add 01, 02 or 03 to the DMR ID on each one to insure they don't interact at some point in the future. I know the extra numbers are required on DMR where multiple hotspots are used at the same location, but n...
by WB5JJJ
Wed Jan 18, 2017 6:12 pm
Forum: Troubleshooting
Topic: Voice Announcements Stutter
Replies: 1
Views: 730

Voice Announcements Stutter

With fw92, I've noticed that when BM gets disconnected, the Voice Announcement comes on and tells me that -- nice touch. Almost immediately after, the VA comes back and tells me it's reconnected -- nice touch also. However, in this VA, the Static TG announce is fine, but when it does the dynamic TGs...
by WB5JJJ
Mon Jan 16, 2017 3:19 pm
Forum: Feature requests
Topic: CW ID
Replies: 2
Views: 1128

Re: CW ID

The original poster of this thread copied my comment from Facebook, but eliminated the last few words which altered my intended meaning. The rest of my original comment is in RED . The openSPOT just keys it's transmitter on and off for the CW. If you pay attention to the squelch tails, you will unde...
by WB5JJJ
Sun Jan 01, 2017 11:23 pm
Forum: Troubleshooting
Topic: Looping Audio
Replies: 3
Views: 1698

Re: Looping Audio

Beta .0086 as I didn't think .0087 would have any benefit for me. Or just lazy and have not updated to that one yet.

I have just one hotspot and it has my DMR ID on it with no added digits.
by WB5JJJ
Sun Jan 01, 2017 5:49 pm
Forum: Troubleshooting
Topic: Looping Audio
Replies: 3
Views: 1698

Looping Audio

I don't know if this is an openSPOT problem or BM. Today I was listening to TG3100 and a stations audio started looping in about a 3-4 second loop. I thought it might be someone who had accidentally triggered a voice keyer that had stuck. After a couple minutes, I did a 4000 from the OS software and...
by WB5JJJ
Mon Dec 19, 2016 7:00 am
Forum: Feature requests
Topic: Suggestion for openSPOT web interface
Replies: 1
Views: 926

Suggestion for openSPOT web interface

Under the SETTINGS tab and LOCATION, out to the right of the HEIGHT dialog box display METERS since most of us statesiders don't expect that to be the required format, but BrandMeister does. This is not mentioned in the Users Manual. In this same area maybe NAME should have (QTH) or City, State (Pro...
by WB5JJJ
Mon Dec 05, 2016 5:33 pm
Forum: General discussion
Topic: Version 84 firmware?
Replies: 5
Views: 1693

Re: Version 84 firmware?

Perhaps a "switch to selected" button push could be incorporated into the QC 4000 button so it will happen all at once. And that will show the connected status as N/A.
by WB5JJJ
Mon Dec 05, 2016 5:22 pm
Forum: General discussion
Topic: Version 84 firmware?
Replies: 5
Views: 1693

Re: Version 84 firmware?

Yes, it appears so.

But clicking the QC 4000 button, I get a response saying whatever it says about disconnect (unlinked, I think), but the status page still shows connected to the last TG.
by WB5JJJ
Sun Dec 04, 2016 8:16 pm
Forum: Feature requests
Topic: Change/Disconnect TG from webinterface
Replies: 4
Views: 2278

Re: Change/Disconnect TG from webinterface

Norbert, I totally support you adding the forced disconnect button to the openSPOT status page. In the very short time I've had my unit, this was a very noticeable "problem" with very busy TG's I get into. I can only get out of them with a reboot of the openSPOT, or be very quick on the tr...