Search found 16 matches

by markw4itg
Mon Nov 19, 2018 1:01 pm
Forum: General discussion
Topic: P25&NXDN
Replies: 5
Views: 1503

Re: P25&NXDN

Good news, good news indeed. Thanks!
by markw4itg
Mon Nov 19, 2018 10:49 am
Forum: General discussion
Topic: P25&NXDN
Replies: 5
Views: 1503

Re: P25&NXDN

Any kind of a time frame? I know you don’t like to give these kind of answers but soon is VERY vague. I mean for 3 times the price of a Chinese dongle P25 & NXDN should be top priority I bought 2 of these (openSPOT*2’s). Really the device shouldn’t have been released without these modes working. I w...
by markw4itg
Sun Nov 18, 2018 10:33 pm
Forum: General discussion
Topic: P25&NXDN
Replies: 5
Views: 1503

P25&NXDN

So my question about P25 & NXDN is this..... If this device isn’t MMDVM is it going to be able to connect to the same reflectors as PiStar & MMDVM? Or is it going to have only it’s own connections to connect to?
by markw4itg
Thu Feb 23, 2017 3:54 am
Forum: Troubleshooting
Topic: Losing TG connection after 20 minutes.
Replies: 5
Views: 1521

Re: Losing TG connection after 20 minutes.

Hey Scott I have gone back to V72 for now. I'm gonna see how it plays out. I was having the same issue on V96 for some odd reason. It does stay active if there is activity on the TG even if you're not creating it. I only listened to a QSO for about 25 minutes and it stayed in there. Sometimes it jus...
by markw4itg
Thu Feb 23, 2017 12:33 am
Forum: Troubleshooting
Topic: Losing TG connection after 20 minutes.
Replies: 5
Views: 1521

Losing TG connection after 20 minutes.

Hello All, I was just wondering what would cause me to lose TG connections exactly 20 minutes of no activity on the TG? I didn't to seem to have this problem last week. I just started noticing it today. I was on Beta 98 when it started today is the 1st I noticed it. But today before I upgraded to fu...
by markw4itg
Mon Jan 23, 2017 3:51 pm
Forum: General discussion
Topic: OpenSpot with Tp-Link setup
Replies: 60
Views: 24722

Re: OpenSpot with Tp-Link setup

I know everyone says the TP-LINK N300 (WR802N which is what I'm using) works best for portable/mobile set up. But it's a juice hog at 1A. Does anyone know of an alternative that doesn't use as much power? I've been running the combo since 10:30 yesterday morning and have gone through at half the pow...