Yaesu FT-991A Local Echo Service Not Responding

Post Reply
dwkrzyz
Posts: 2
Joined: Fri Nov 22, 2019 4:02 pm

Yaesu FT-991A Local Echo Service Not Responding

Post by dwkrzyz » Fri Nov 22, 2019 4:50 pm

I've set up my OS2 to the point of testing audio through the local echo service. No cross mode work here; I'm working solely in C4FM (Half Deviation) connecting to the YSF connector. Receiving OK; no worries on that end. Xmit announcements from OS2 clearly received. Attempted local echo as follows:
Transceiver: Yaesu FT-991A (Simplex @ 432.215 MHz ; with OS2 settings matching)
Mode: C4FM
DGID: 99
AMS: Off
Nar/Wid: Narrow 9K
Digital: DN
RF Power: 5 Watts (Lowest FT-991a can go)
OS2 Settings: Matching above (as much as I know)
When I attempt to get local echo nothing happens. RSSI indicates signal is present at OS2; about mid range and steady. BER is flatlined at 0. BUT, the log indicates the following error message:
"cfmcalltracker: invalid fich". I've tried every variation I can think of on the above settings. But, I've had no luck with local echo service. Am I overlooking something? Is 5 watts overpowering the OS2?
Confused; please help?

Additional info: For testing I'm using the null connector. I don't think that should make any difference if it's a "local" echo service, but it might. BTW, Yaesu documentation never uses the term "half deviation". I assume either "Nar/Wid", "Digital", or both set the FT-991A to "half deviation".

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4397
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Yaesu FT-991A Local Echo Service Not Responding

Post by HA2NON » Sat Nov 23, 2019 8:03 am

Make sure you've ran C4FM Half Deviation AutoCal, or just turn half deviation off in the transceiver and use the plain C4FM modem mode in the OS2. We recommend the latter.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

dwkrzyz
Posts: 2
Joined: Fri Nov 22, 2019 4:02 pm

Re: Yaesu FT-991A Local Echo Service Not Responding

Post by dwkrzyz » Tue Nov 26, 2019 4:44 pm

After a lot of internet research and fooling around with settings, I got echo service working. HA2NON is correct it works easier in full deviation. The larger problem was not with OS2, but with the FT-991A settings. The 'solution" I found is as follows:
Transceiver: Yaesu FT-991A (Simplex @ 432.215 MHz ; with OS2 settings matching)
Mode: C4FM
DGID: 99 (i.e. Menu Item #153 WIRES DG-ID set to 99)
AMS: Off
Nar/Wid: Wide 16K
Digital: VW
RF Power: 5 Watts (Lowest FT-991a can go)
OS2 Settings: Matching above; standard C4FM (NOT Half Deviation)
Unfortunately, the main menu setting (i.e. #153) set to 99 is not sufficient to envoke echo service. On the FT-991A it's necessary to enter a GM DG-ID memory slot (and selecting it) as well as setting the main menu item. The WIRES supplement to the instruction manual details how to do this. Old pros on the FT-991A may laugh at this mistake, but it definitely ain't intuitive. So, good job OS2 guys. Yaesu documentation guys, well, not so much. :lol:

Post Reply