OPENSPOT 2 is dead

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5393
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OPENSPOT 2 is dead

Post by HA2NON »

Why do you need to click on cancel? Does the init setup show up when you open the web interface in AP mode? Can you complete the init setup process?
We've not received an email from you at info@sharkrf.com
Norbert Varga, HA2NON
SharkRF Team
Summicron
Posts: 10
Joined: Sun Nov 11, 2018 7:07 pm

Re: OPENSPOT 2 is dead

Post by Summicron »

I will send you a message on sharkrf.com

JIm
Gcarnold
Posts: 1
Joined: Sat Jun 01, 2019 2:13 pm

Re: OPENSPOT 2 is dead

Post by Gcarnold »

HA2NON wrote: Thu Nov 01, 2018 3:56 pm You can do the following:

- Download this file to your computer: https://img.sharkrf.com/api/v1/images/a ... 4MKDA/blob
- Unplug the USB cable
- Press and hold the button
- Plug the USB cable into the computer while holding the button pressed
- Release the button
- A flash drive will appear on your computer called BOOTLOADER
- Copy the downloaded file to this flash drive
- The LED will start blinking alternating red/green for about 2 minutes. After that it should be steady green.
- The openSPOT2 will automatically reboot in 1 minute after the LED became steady green.

After this process the openSPOT2 will run as normal but as the v15 update contains a Wi-Fi firmware update it will first apply that which is indicated by blinking red/yellow LEDs for about 2 minutes.
I have been experiencing the red/yellow flashing non stop. I followed the procedure posted here and all went as described except it never stops flashing red/yellow after it reboots. Is there anything else I should be trying?
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5393
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OPENSPOT 2 is dead

Post by HA2NON »

Please contact support at info@sharkrf.com
Norbert Varga, HA2NON
SharkRF Team
Post Reply