Problème YSFReflectors (C4FM)

AE5JO
Posts: 4
Joined: Fri Sep 29, 2017 2:44 pm

Re: Problème YSFReflectors (C4FM)

Post by AE5JO »

We're experiencing the same issue here with our YSF reflector. Users with legacy openSPOT can communicate with users that use pi-star devices but users with openSPOT2 can not. I can see in the reflector dashboard that the YSF is hearing the openSPOT2 user, and legacy openSPOT users can hear the OS2 user, but the pi-star driven MMDVM repeater that's connected to the reflector isn't picking up on the signal from the OS2 user.. just the OS1 user. For what it's worth, my pi-star dashboard picked up ONE transmission from an openSPOT2 when the user was first setting it up - in the spot on the dashboard where it would normally show the user's call sign it displayed "openSPOT2" so I assume the user hadn't set it up completely at the time. Perhaps there's a setting that's off? There are two different YSF users that have the openSPOT2 already (just received in the last couple days) and they are both running latest firmware and having the same issue. That's a thought... maybe the issue is with the latest firmware. It could be that it worked BEFORE the user updated the firmware to the latest version.

AE5JO
Posts: 4
Joined: Fri Sep 29, 2017 2:44 pm

Re: Problème YSFReflectors (C4FM)

Post by AE5JO »

Sorry, more information - when an openSPOT2 user talks into the YSF, I AM seeing it on the pi-star dashboard but the device is not passing the signal. The MMDVM repeater keys up for about a second then drops even though the dash shows that it should be transmitting. Is there some embedded data that the openSPOT1 includes in the stream that's missing from the openSPOT2 that is needed to hold the connection open with MMDVM devices?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5175
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Problème YSFReflectors (C4FM)

Post by HA2NON »

We'll check this on Monday. Thanks for the information!
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

User avatar
f1ptl
Posts: 19
Joined: Wed Apr 26, 2017 8:09 pm
Location: JN18CU
Contact:

Re: Problème YSFReflectors (C4FM)

Post by f1ptl »

Hi,
Another OM has kept the base version V013 of OpenSpot2, the YSFreflector is working properly.

73's
F1PTL Bruno

Bluenorthern
Posts: 2
Joined: Mon Jun 18, 2018 2:30 am

Re: Problème YSFReflectors (C4FM)

Post by Bluenorthern »

We are also having issues with the Open Spot2 connecting to the MMDVM while on the YSF network. When we put the OS1 back in line, the system communicates correctly with various devices. We support your products but wanted to confirm we have the same issue here in San Antonio, TX on our repeater network. Thanks! Doug N8IQT

KE8O
Posts: 10
Joined: Tue Jul 04, 2017 7:44 pm

Re: Problème YSFReflectors (C4FM)

Post by KE8O »

Were noticing the same thing here on Ohio Link with our only OpenSpot2 users. The interesting thing is I hear him fine in our WiresX room and the bridged Brandmeister DMR TG. Which both come in from YSF using a OpenSpot for our room.

73,
...Gary, KE8O

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5175
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Problème YSFReflectors (C4FM)

Post by HA2NON »

We tested it today with the latest version of YSFReflector and it works correctly between OS1 and OS2 devices in every configuration. We don't know why MMDVMs don't receive the calls, but we'll test it with an MMDVM as soon as one of our alpha testers will be online who has one.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5175
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Problème YSFReflectors (C4FM)

Post by HA2NON »

We've tested it with MMDVM on several servers and we couldn't reproduce the issue. Please write us the server IP addresses which the issue can be reproduced with.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

User avatar
HA5OGR
Posts: 481
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Problème YSFReflectors (C4FM)

Post by HA5OGR »

I connected to Ohio link in three different ways. Wires-X = Ohio Link: 40557
YSF = Ohio Link: 48038, Brandmister: TG31399. The relationship between them back and forth worked perfectly. I had a successful contact with N8YMT. I hadn't found any issue in testing process.
Attachments
Openspot 2 BM Ohio link.jpg
Ohio link YSF server.jpg
Ohio link Wires-X.jpg
73 de Lajos
Openspot alpha tester
Image

KD8GRN
Posts: 1
Joined: Mon Nov 05, 2018 3:28 pm

Re: Problème YSFReflectors (C4FM)

Post by KD8GRN »

Hello, thanks for texting this, however it looks like you setup the ooenspot2 to connect to brandmeister and not ysf, so it will work fine. The problem is the openspot2 connected to ysf. Key up and you will hear the transmission fine on dmr, and wires, but year nothing on the mmdvm side also connected direct to ysf. I will be more then happy to get on the Ohio Link with you and my ooenspot2 if you want to test things out again.

73,
Geoff, KD8GRN

Post Reply