No lights

Post Reply
Dan734
Posts: 3
Joined: Mon Nov 05, 2018 10:59 pm

No lights

Post by Dan734 »

I upgraded to 17 and it asked if I wanted to upgrade bootloader I clicked yes. No lights and cannot reset.
Any suggestions I can try to get it back to operational?

W4ELL
Posts: 2
Joined: Wed Mar 22, 2017 2:08 am

Re: No lights

Post by W4ELL »

I just has the exact same experience... No lights after bootloader upgrade failure.

N2NUT
Posts: 7
Joined: Tue Jun 27, 2017 1:24 pm

Re: No lights

Post by N2NUT »

Same thing happen to me today. The device has no lights and will not boot into bootloader mode.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5021
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: No lights

Post by HA2NON »

Please see the last question at the Troubleshooting section in the user manual:

http://manuals.sharkrf.com/openspot2/en ... oting.html

The device does not turn on, the LED is dark

Probably the openSPOT2 was plugged out during a firmware upgrade. Press the button and the upgrade process will continue.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

N2NUT
Posts: 7
Joined: Tue Jun 27, 2017 1:24 pm

Re: No lights

Post by N2NUT »

I tried what the troubleshooting section stated before posting. It was connected to the USB power supply provided with the OS2 during the update. I have tried pressing the button as the troubleshooting section stated. I tried holding the button for 30 seconds and variations. No light.

To test I plugged it into a battery pack and noticed that after about ten seconds the OS2 shuts off. (The battery pack will automatically shut off when the device connected to it powers off or is unplugged.)

I plugged it into my computer's USB connection and released the button as the instructions state and the computer does not see the device.

Any other ideas would be welcomed. Thanks.

W4ELL
Posts: 2
Joined: Wed Mar 22, 2017 2:08 am

Re: No lights

Post by W4ELL »

I've tried everything I have seen regarding getting the unit back up but I get no lights whatsoever:

I have pressed the button while the unit had power.
I have disconnected the USB cable, held down the button while I plugged in the USB cable, then released the button.
I have tried a different USB cable. (I also tried the existing cable on another device to verify it wasn't a bad cable.)

To be clear, the firmware upgrade to 17 appeared to be successful. After the unit booted back up it asked me if I wanted to upgrade the bootloader and I clicked Yes. The unit appeared to be rebooting so I left it to finish. Several minutes later (probably 10 or more) I noticed there were no lights on the unit and it was unreachable via the network. Since then, nothing I have tried (see above) has brought the unit back.

I get no response (no lights whatsoever) at any time. It appears that the unit is bricked, unless there is some other button combination that might get me to the bootloader?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5021
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: No lights

Post by HA2NON »

Please contact us at info@sharkrf.com and refer to this forum thread.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply