NXDN Connection

Post Reply
Jerry
Posts: 35
Joined: Wed Aug 24, 2016 2:34 pm

NXDN Connection

Post by Jerry » Thu Nov 29, 2018 12:52 pm

I have just updated the firmware on the OS2 so I can try NXDN.
I connected to TG1200 which I can monitor on a local repeater.
I am operating in crossmode to C4FM.
When the repeater is keyed up, I can hear it on my C4FM radio through
the OS2. When I key up on the C4FM radio, I cannot bring up the
local repeater.
I did try checking the boxes on the NXDN setup area, but that
does not seem to make any difference.
I feel sure I have something wrong in the setup, but I cannot see
what it is.
Any suggestions?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4257
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: NXDN Connection

Post by HA2NON » Thu Nov 29, 2018 12:56 pm

Make sure you are transmitting to the talkgroup of the NXDNReflector. For a C4FM radio the easiest thing to do is to use the OS2 Quick Setup which will correctly set the NXDN cross mode destination ID.
Make sure the always use destination ID is enabled and it is set to 1200 on the Settings page, NXDN settings section, and also make sure it's the correct talkgroup for that specific NXDNReflector. The reflector ignores calls to other destinations except it's specific ID which you can see in it's name.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Jerry
Posts: 35
Joined: Wed Aug 24, 2016 2:34 pm

Re: NXDN Connection

Post by Jerry » Thu Nov 29, 2018 1:31 pm

Settings all look good but still no connection.

Jerry
Posts: 35
Joined: Wed Aug 24, 2016 2:34 pm

Re: NXDN Connection

Post by Jerry » Thu Nov 29, 2018 1:43 pm

Under "Default cross mode source ID:"
Is this area looking for a talkgroup or NXDN user ID?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4257
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: NXDN Connection

Post by HA2NON » Thu Nov 29, 2018 3:05 pm

Source ID is your NXDN ID. You can verify what source and destination IDs are used in the call log on the Status page.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Jerry
Posts: 35
Joined: Wed Aug 24, 2016 2:34 pm

Re: NXDN Connection

Post by Jerry » Thu Nov 29, 2018 6:01 pm

Still no luck. I will try again later.

User avatar
HA5OGR
Posts: 411
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: NXDN Connection

Post by HA5OGR » Thu Nov 29, 2018 7:48 pm

The pictures tell you everything.
Attachments
NXDN dashboard.jpg
NXDN settings.jpg
NXDN connector connected.jpg
NXDN click here 2.jpg
NXDN click here.jpg
73 de Lajos
Openspot alpha tester
Image

Jerry
Posts: 35
Joined: Wed Aug 24, 2016 2:34 pm

Re: NXDN Connection

Post by Jerry » Thu Nov 29, 2018 9:33 pm

Thank-you HA5OGR for the screen prints.
From the first one you sent, my call is shown. (WA4CSS)
Apparently my setup is working and it looks like
a link problem with our local repeater.
Thank-you for sending.

Jerry

Post Reply