Page 1 of 1

Openspot not connecting to TGIF

Posted: Fri Jan 04, 2019 10:38 pm
by cvan
I was able to connect to 62031 without any problems. Now the openspot won't connect to 62031, but will connect to 62030 without any problems. My question is there a port that has to be opened on my modem that is using Comcast for the internet. Is 62031 a port or a number that refers to a different port. Modem is Arris SVG2482AC. I am using Homebrew for 62030 and mmdvm for 62031.

Re: Openspot not connecting to TGIF

Posted: Sat Jan 05, 2019 8:52 am
by HA2NON
Modern routers do not require inbound port forwarding for outbound UDP connections. Do you mean that you can only connect to a server using the Homebrew/MMDVM connector in MMDVM protocol mode on port 62030? If it's connected successfully, then what's the issue?

Re: Openspot not connecting to TGIF

Posted: Sat Jan 05, 2019 4:24 pm
by cvan
I don't believe the problem is with the router, I think the problem is with the modem. I can use openspot 1 to connect to homebrew 62030 without any problems but when I go to TGIF with tgif.network on 60231 using mmdvm, the openspot search light is always blinking read. That's why I was asking the question is 62031 an actual port number and does it need to be opened on the Arris modem?

Re: Openspot not connecting to TGIF

Posted: Sun Jan 06, 2019 2:28 am
by cvan
I tried openning port on modem and everything seems to be working now. Thanks for getting back to me.
73

Re: Openspot not connecting to TGIF

Posted: Sun Jan 06, 2019 3:09 am
by cvan
After further testing the openspot still doesn't connect to 62031 on tgif.network. Any ideas on my question concerning is this an actual port?

Re: Openspot not connecting to TGIF

Posted: Sun Jan 06, 2019 7:54 am
by oh4va
Make sure that you have selected MMDVM protocol, not Homebrew.
Screenshot_20190103-172255_Samsung Internet.jpg
73 de Veijo

Re: Openspot not connecting to TGIF

Posted: Sun May 26, 2019 8:41 am
by radiosification
I just had this same issue with not connecting to TGIF. For me, the issue was that I had removed the password because I thought it wasn't needed for other networks but then when I tried to use TGIF again it wouldn't authenticate. The default password seems to be passw0rd. If you put that in again maybe it'll start working again for you like it did for me.

Re: Openspot not connecting to TGIF

Posted: Mon Aug 12, 2019 3:51 pm
by K4BBN
Hello. Would appreciate any help/tips to connecting my OpenSpot (1) to the TGIF Network.

I have changed the protocol setting to MMDVM from Homebrew and selected the TGIF server as needed.

Now is were I am stuck as I still only see Brandmeister and DMRplus groups in my list to quick call.

What am I doing wrong or what am I not seeing that should be obvious?

Thanks ahead for the help.

Re: Openspot not connecting to TGIF

Posted: Tue Aug 13, 2019 6:20 am
by HA2NON
You can use your transceiver to link/unlink talkgroups.