Page 1 of 3

Openspot2 - wifi not connecting to

Posted: Sat Jan 19, 2019 8:57 pm
by 9g5ar
I have an openspot2 that won't connect to my home wifi (Huawei HG532e) .

It however connects to my phones (note4/note5 )wifi when set up as a mobile hotspot.

All settings on the phones (wifi hotspots) and home router are exactly the same (excluding SSID).

Wifi settings are as follows....
Screenshot 2019-01-19 at 8.46.16 PM.png
I have tried many changes but nothing seems to work.

All other devices ( 10+ ) accessing this home router work with no problem.
Only the openspot2 has issues with it.

Any suggestions ?

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 4:41 am
by HA5OGR
Did you try reboot your WIFI router?

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 10:37 am
by 9g5ar
Of course... I tried rebooting.

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 11:35 am
by HA5OGR
Okay. Please set your router mode to 802.11b / g / n mixed mode and WIFI channel to 1 or 6 or 11 not auto. Hope this helps!

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 6:05 pm
by 9g5ar
I tried this previously and it did not make a difference.

I have tried it again ..... no luck !!

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 6:17 pm
by HA5OGR
How far is Openspot away from the router? Is WIFI signal strength good?

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 6:22 pm
by 9g5ar
The openspot2 is a room away from the wifi router.
It does not help when I send it into the same room.


Forgot to mention that it works with all security disabled .
(open wifi)..


It does not work with any security enabled.

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 6:27 pm
by 9g5ar
I'm on v24 stable.

Will try v25/v26 beta and give feedback.

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 7:02 pm
by 9g5ar
Now running v26 and the problem persists.

Re: Openspot2 - wifi not connecting to

Posted: Sun Jan 20, 2019 7:29 pm
by HA5OGR
Please make factory reset and set your router configurations profile to SSID#1 on network page wireless settings option.