Page 1 of 1

Modem mode changing on its own

Posted: Sat Jan 26, 2019 6:53 pm
by Thomas
There’s most definitely a bug in the latest release firmware. Keeps switching modem settings automatically. The openspot2 is useless at this point for cross mode use!!. Worked fine prior to v28

I’m using an DMR radio to cross mode to YSF , when I change the modem to DMR it works fine momentarily,then reverts back to C4FM automatically. How can I solve this. It’s very annoying and problematic when in a vehicle.

Regards
Tom

Re: Modem mode changing on its own

Posted: Sat Jan 26, 2019 7:33 pm
by Thomas
Update

It changes the modem mode when you lose the interface connection or refresh the interface connection. This didn’t happen in v27 or earlier versions.

Re: Modem mode changing on its own

Posted: Sun Jan 27, 2019 7:57 am
by HA2NON
Please explain the issue in more detail. I've set the modem mode to DMR and connected to a YSFReflector, but the issue did not happen if I reloaded the web interface or rebooted the OS2, or changed the modem mode.

Re: Modem mode changing on its own

Posted: Sun Jan 27, 2019 2:04 pm
by Screamineagle
Dont know if this is anyway related but since upgrading to V28 beta when Im set up on a server in "System Fusion/YSFReflector page" after a while it changes sservers by itself. Its done this serveral times even though Im setting it to American Link it changes =.

Re: Modem mode changing on its own

Posted: Sun Jan 27, 2019 2:21 pm
by Thomas
I’m using XPR7550E to cross mode to YSF. The modem mode will not stay on “DMR” , it will revert back to C4FM every time. If I set the active connector to DMR and modem mode to DMR the modem mode will revert back to C4FM. I always use the save button after making any changes. This started with v28. At this point my openspot2 can’t be used. The server changes on there own as well when using YSF/Reflector. When I use YSF/Reflector America link it will change to a different server.

Is there away to roll back the firmware to V27?

Regards,
Tom

Re: Modem mode changing on its own

Posted: Sun Jan 27, 2019 4:51 pm
by Screamineagle
Mine keeps disconnecting and connectioning from server also. Im strictly on YSF mode no crossmode.

Re: Modem mode changing on its own

Posted: Sun Jan 27, 2019 5:25 pm
by HA2NON
Check the "Ignore Wires-X button commands" checkbox at the C4FM settings. Issue will be fixed tomorrow.

Re: Modem mode changing on its own

Posted: Sun Jan 27, 2019 6:03 pm
by Thomas
Thank you