packet loss? os2

kb3tww
Posts: 12
Joined: Sat Jan 19, 2019 7:21 pm

packet loss? os2

Post by kb3tww » Sun Jan 27, 2019 2:06 am

So I have tried two different radios two different internet sources and re-calibrated the unit and I'm told my audio is warbling my open spot one works fine on my internet thinking its a bad unit?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4207
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: packet loss? os2

Post by HA2NON » Sun Jan 27, 2019 7:52 am

Please try the built-in local echo first, and then the server's echo. Do they sound good?
What kind of radio do you use and which connector, what server?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

kb3tww
Posts: 12
Joined: Sat Jan 19, 2019 7:21 pm

Re: packet loss? os2

Post by kb3tww » Sun Jan 27, 2019 5:40 pm

I use a Motorola 7550 and TYT MD380 tried both calibrated with both tried two different internet sources did both Parrot on BM server 3102 did 9999 internal echo changed frequency from 433 moved up 446 mhz my calibration on both radios from 200 hz-400 hz my first gen Shark Open Spot works fine with my radios and internet sounds great can you please send me another unit once received I will send this one back I spoke with others that have os 2 and they all sound great I have spent two days messing with this and its just like its on the edge at this point I'm very disappointed and frustrated.
Thanks

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4207
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: packet loss? os2

Post by HA2NON » Sun Jan 27, 2019 7:01 pm

Ok so you are using the Homebrew connector with the BrandMeister Network.

Please answer my questions:

Do you hear yourself warbled when using the built-in echo test on DMR ID 9999?
Do you hear yourself warbled when using the BM echo test on DMR ID 9990?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

kb3tww
Posts: 12
Joined: Sat Jan 19, 2019 7:21 pm

Re: packet loss? os2

Post by kb3tww » Sun Jan 27, 2019 10:03 pm

Lets go over this again yes I am using the BM connector
Yes its warbling on 9990 BM
Yes its warbling on 9999
its just like on the edge it needs tweeked its not solid like OS 1

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4207
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: packet loss? os2

Post by HA2NON » Mon Jan 28, 2019 7:08 am

If it's warbling with the local echo then the issue is not packet loss. Please activate the AutoCal connector and do an auto calibration for your DMR radio.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

kb3tww
Posts: 12
Joined: Sat Jan 19, 2019 7:21 pm

Re: packet loss? os2

Post by kb3tww » Mon Jan 28, 2019 12:53 pm

I HAVE DONE THE INTERNAL AUTO CAL PLEASE READ WHAT IM TELLING YOU I HAVE TRIED OTHER RADIOS INTERNET SOURCES MOVED THE UNIT AROUND CHANGED FREQUENCIES AUTO CAL 9999 AND PARROT AFTER CHANGING FREQUENCIES TALKED WITH OTHER OS2 OWNERS WATCHED VIDEOS, I AM AN EASY CUSTOMER BUT AFTER A COUPLE OF DAYS IM GETTING TO THE POINT THAT PLEASE SEND ME ANOTHER UNIT OR PLEASE GIVE ME MY MONEY BACK I KNOW OTHER PEOPLE HAVE HAD PROBLEMS SOMETIMES NEW THINGS DONT WORK CORRECTLY OUT OF THE BOX I FEEL COMFORTABLE TO SAY I HAVE TRIED EVERYTHING POSSIBLE.
THANK YOU

kb3tww
Posts: 12
Joined: Sat Jan 19, 2019 7:21 pm

Re: packet loss? os2

Post by kb3tww » Mon Jan 28, 2019 12:58 pm

I WAS TOLD BY OTHERS ITS LIKE WARBLE, ITS MORE LIKE IN AND OUT ON THE EDGE OF WORKING AND NOT WORKING
THANKS

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4207
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: packet loss? os2

Post by HA2NON » Mon Jan 28, 2019 1:54 pm

You can also try manually setting RX offset on the modem page in +-100Hz steps.

For warranty repair/replace please contact info@sharkrf.com, send your UID and refer to this forum thread in your mail.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

kb3tww
Posts: 12
Joined: Sat Jan 19, 2019 7:21 pm

Re: packet loss? os2

Post by kb3tww » Mon Jan 28, 2019 4:07 pm

I will try that,
Thanks

Post Reply