unstable unit blinking red/blue after long periods

Post Reply
davix
Posts: 2
Joined: Fri Apr 19, 2019 12:31 am

unstable unit blinking red/blue after long periods

Post by davix » Sat Jun 08, 2019 4:57 pm

2m from my wi-fi router
after 3-4 hours unit will just blink red/blue
and will not be responsive from web until rebooted

I tried contacting via mail but no response

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4031
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: unstable unit blinking red/blue after long periods

Post by HA2NON » Sun Jun 09, 2019 6:55 am

According to the LED states page in the user manual (http://manuals.sharkrf.com/openspot2/en/led-states.html) red and blue LED means the OS2 is connected to the Wi-Fi network, operating normally, but there's a problem with the internet connection:

Image

The LED will show this state if the openSPOT2 is connected to a Wi-Fi network, trying to connect to the selected server, but it can't because there's a problem with the internet connection. This error can be caused if the router, network, or the internet service provider is using a proxy or some kind of traffic filtering which blocks the openSPOT2 from connecting.

Please check your router's configuration, maybe it has a time limit activated for the OS2.

We've checked but could not find any emails from you to info@sharkrf.com
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

davix
Posts: 2
Joined: Fri Apr 19, 2019 12:31 am

Re: unstable unit blinking red/blue after long periods

Post by davix » Sun Jun 09, 2019 5:28 pm

why would this cause the web interface to crash and not be responsive?

this doesn't seem like the right answer...

what kind of troubleshooting tools do I have?
I have thought of setting up a syslog server to see what is happening

but why do I need to do that with a brand new radio? :(

n6cid
Posts: 26
Joined: Thu Apr 18, 2019 6:28 am

Re: unstable unit blinking red/blue after long periods

Post by n6cid » Sun Jun 09, 2019 7:09 pm

What type of wireless router are you using?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4031
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: unstable unit blinking red/blue after long periods

Post by HA2NON » Mon Jun 10, 2019 8:16 am

If you can't reach the web interface when this error pops up then it means the router is keeping the Wi-Fi connection alive, as the OS2 is still connected to the Wi-Fi network, but the router blocks others from reaching the OS2, and blocks the OS2 from reaching the internet.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply