Page 1 of 1

New OS2 not showing in wifi list

Posted: Wed Aug 07, 2019 8:27 pm
by joec.
I just got delivery of a new OS2. (15 minutes ago) plugged it in and it flashed white quickly for some seconds and then to slow pulsing white was described it should. However it is not showing up in ANY of my 2 computers or my cell phone. All within 8 feet of computers, router and inches from the cell phone. I have tried the reset button several times and powering down and back on. Just will not appear in ANY wifi list i have. Not off to a good start here. Is this defective or what might i be doing wrong. Do i have to send this back already?


Re: New OS2 not showing in wifi list

Posted: Thu Aug 08, 2019 7:36 am
Please contact support at

Re: New OS2 not showing in wifi list

Posted: Thu Aug 08, 2019 12:11 pm
by joec.
I have already done that. Still waiting for a response

Re: New OS2 not showing in wifi list

Posted: Sat Aug 10, 2019 10:12 am
by joec.
So I did this suggestion, it went as described, but it is still not working. Now what?


Please do the following:

- Download this file to your computer: ( this address removed on purpose for this message in case it's not public)
- Turn off the openSPOT2 by unplugging the USB cable
- Press and hold the button
- Plug the USB cable into the computer while holding the button pressed
- Keep the button pressed for 1-2 seconds after the USB cable has been plugged in, then release it
- The LED will become yellow and a flash drive will appear on your computer called BOOTLOADER
- Copy the previously downloaded file to this BOOTLOADER drive
- The LED will start blinking alternating red/green for about 2-3 minutes. After that it should be steady green
- The openSPOT2 will automatically reboot in 1 minute after the LED became steady green, but now you can unplug it safely and then replug it to power on the openSPOT2. The Wi-Fi module firmware upgrade process will start which is indicated by red/yellow LED and it should take about 2-3 minutes. After that, the OS2 will start to operate.