Page 1 of 1

Red/Blue

Posted: Thu Aug 08, 2019 4:37 pm
by BobMartin58
my os2 has been working fine for a couple months now it keeps audibly saying attempting to connect and continuously flashing red blue I have tried power cycling and reconnecting to wifi I hope my os2 hasn't
went bad

Re: Red/Blue

Posted: Thu Aug 08, 2019 5:25 pm
by BobMartin58
I have used another power supply and usb cable and connected to the wifi in my house everything connected normally I really like to have my os2 in my shack were it always worked fine I will give it a couple of days and try it in the shack again with the different power supply but it seems to me the problem is connecting to the wifi is there anything i can change in the router setup

Re: Red/Blue

Posted: Fri Aug 09, 2019 8:06 am
by HA2NON
Red/blue LED indicates that the openSPOT2 is trying to connect to the selected server, but it can't because there's a problem with the internet connection. This error can be caused if the router, network, or the internet service provider is using a proxy or some kind of traffic filtering which blocks the openSPOT2 from connecting. http://manuals.sharkrf.com/openspot2/en ... l#page-top