Page 1 of 1

Overall poor performance

Posted: Fri Aug 09, 2019 6:49 pm
by WW8X
I've had my Openspot2 for a few short weeks and it's been rather disappointing, so far.
Mine has very poor range: Inside the house, while only a room away it drops packets along with some echoing audio while connected to YSF99999. I've adjusted the sensitivity and it makes little if any difference. I've turned the auto AGC off and on, same results. If I'm on a floor above or below it's even worse. Really, breaks up... like it's awful. I'm using a Yaesu FT-70D on low or mid-power, same results. I have a cheap Chinese Jumbospot that way outperforms the Openspot2, I'm thinking I'm ready to send the Openspot2 back under warranty if that's possible. Any ideas, appreciated.

Re: Overall poor performance

Posted: Sat Aug 10, 2019 9:37 am
by G4AON
The range of my OS2 easily outperforms the Chinese copy MMDVM board on my Raspberry Pi, even though the MMDVM board has a helical antenna attached. The issue with mine is the poor RX sensitivity of the MMDVM board, which is odd as it connects straight to the IC.

What power level have you got the OS2 set at? It’s under the “Modem” tab. My settings are all the original default ones, except that I’ve reduced the TX power down to 7dBm.

73 Dave

Re: Overall poor performance

Posted: Sat Aug 10, 2019 1:54 pm
by WW8X
Thanks for answering, Dave. My power setting is the default: 13 dBm (19.95 mW).

Re: Overall poor performance

Posted: Mon Aug 12, 2019 1:20 pm
by WW8X
I received some advice from Norbert and he offered two suggestions that I'll pass on to those who may have similar issues:
1st, only use router channels 1, 6 or 11.
2nd, decrease bandwidth to 20 Mhz.
I changed my router to channel 1 and there was a significant improvement in range and quality.
I haven't been able to figure a way to decrease bandwidth on my Airport Extreme router, so I don't know if that would help.
We'll see if long-term these steps improve my performance.
Thanks, Norbert!