Yaesu FT-3DR OpenSpot 2 Settings

bflores
Posts: 7
Joined: Thu Aug 29, 2019 6:04 am

Re: Yaesu FT-3DR OpenSpot 2 Settings

Post by bflores » Wed Sep 04, 2019 6:45 pm

Here is a video of my radio settings and Openspot2 settings, as well as the issue I am having. I'm sure it's something I am missing or doing. I just can't figure it out. I have this weird suspicion and have something to do with VFO mode with an offset. I guess I can test this with another radio see if I hear the digital transmission on the offset frequency, once wires X connects.

https://youtu.be/LnShb-k3WxA

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4275
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Yaesu FT-3DR OpenSpot 2 Settings

Post by HA2NON » Thu Sep 05, 2019 7:05 am

You should turn off half deviation in the transceiver and then use plain C4FM modem mode in the OS2.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

PY4CK
Posts: 61
Joined: Wed Nov 28, 2018 9:33 am

Re: Yaesu FT-3DR OpenSpot 2 Settings

Post by PY4CK » Thu Sep 05, 2019 1:27 pm

bflores wrote:
Tue Sep 03, 2019 1:13 pm
PY4CK wrote:
Tue Sep 03, 2019 10:59 am
I had a Yaesu FTM-400XDR and now a Yaesu FT-3D. I had not touched anything on my OS2 and it works pretty well including when the Wires-x function.

Regards,
Connecting what server type are you using?
servertype.jpg
YSF !

bflores
Posts: 7
Joined: Thu Aug 29, 2019 6:04 am

Re: Yaesu FT-3DR OpenSpot 2 Settings

Post by bflores » Thu Sep 05, 2019 1:43 pm

HA2NON wrote:
Thu Sep 05, 2019 7:05 am
You should turn off half deviation in the transceiver and then use plain C4FM modem mode in the OS2.
Confirmed working perfect now! Thank you Norbert!

I can now pull talk groups using Brandmeister and or YSFReflector!!! Everything is awesome now!! :D :) :!: :!:

(FT-3DR SETTINGS THAT WORK PERFECTLY FOR ME)
- Half Deviation on the FT-3DR is turned off by default. My mistake was turning it on, using the RT Systems software(saw a previous post in this forum that suggested turning on half deviation as the solution, but that did not work for me). Leaving it to the default or "off" is what worked for me. Here is a screen shot of RT Systems of the FT-3DR Settings that are working for me.
FT-3DR-Settings.jpg
-
-
(OPENSPOT2 SETTINGS THAT WORK PERFECTLY FOR MY FT-3DR)
- Here are the settings in the Openspot that worked. Just make sure the modem setting, under the modem tab is on "C4FM". ISSUE: I would select C4FM normal mode, via the quick setup wizard, however it would still leave the radio on "C4FM Half Deviation" Mode. I suspect a bug in their quick setup script, and is what I suspect was my whole issue from the start. You click CF4M normal mode.. and it never puts you in normal mode. In fact I can see it quickly switch back to half deviation mode once I click the change button. I was however able to override, or force, by going to the "modem" tab, and manually changing "Modem Settings" from "C4FM Half Deviation" to "C4FM", then "Change". Once I made this manual change, the quick setup works perfectly, or quick setup chooses the C4FM normal mode everytime. Perhaps Norbert can comment on why the "Quick Setup" does not change the modem from "C4FM Half Deviation" to "C4FM" normal mode. Please see video below.
Openspot2-C4FM-Settings.jpg
-
-
(WHAT I BELIEVE MAY BE A BUG IN THE OPENSPOT2 QUICK SETUP SCRIPT/CODE - ROOT CAUSE OF MY PROBLEM)
https://www.youtube.com/watch?v=JHlQDU-8CIQ

Post Reply