Page 1 of 1

Icom 7100 key up issue

Posted: Thu Sep 12, 2019 11:51 am
by crewdog
Using Icom 7100, Openspot2 will operate normally for a few minutes, then exhibits odd behavior:
Openspot2 will key up for 0.3 seconds, stop and dashboard and Openspot2 will indicate transmitting, but no audio is heard, and reflector dashboard does not indicate transmsitting.

Sometimes, if watching Openspot2 dashboard and I see the 0.3 second keyup, I can release the mic button and then press again,and it works fine. And sometimes it doesn't.

I also have a Kenwood D-74 and an Icom 4100 in the car, and the Openspot2 has no issues.

I've reset the Openspot2 to factory defaults, and reset the operating parameters, powered the Openspot2 on both battery and powered usb hub outlet (power only, not connected to pc), changed Openspot2 positions, varied transmit power levels on 7100 from 0% to 5% (antenna is on roof of house about 20 feet away), and have tried using transmit delay function from 10-30 ms.

7100 works fine with Zumspot/Pistar.

Re: Icom 7100 key up issue

Posted: Thu Sep 12, 2019 12:40 pm
Do you mean that the OS2 transmits after you release the PTT and you can't hear the transmission?

If the Transmit RX confirmation checkbox is checked on the Settings page, D-STAR settings section, the openSPOT2 will transmit a short call confirmation after the PTT is released on the D-STAR transceiver. Try turning it off if it bothers you.

Re: Icom 7100 key up issue

Posted: Thu Sep 12, 2019 2:43 pm
by crewdog
Thanks for the reply.

What happens is that while holding mic button down on the 7100, the OS2 will key up for 0.3 seconds, and then re-key itself while the mic button is still being held down on the 7100 the whole time.

To make a successful transmission, the mic button must be released and try again where the OS2 will not reset after 0.3 seconds.

This seems to happen after unit warms up and has been used for a few minutes with transmissions less than 1 minute.


Re: Icom 7100 key up issue

Posted: Thu Sep 12, 2019 4:30 pm
Do you mean that the openSPOT2 starts transmitting (indicated by blinking red LED) while your transceiver is transmitting?
Does the OS2 even receive your transceiver's transmission (indicated by blinking green LED)?
Have you tried using other servers?