yeasu ft1dr no connection

mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

yeasu ft1dr no connection

Post by mrtractor »

I am new to digital radio, I have an openspot2 hooked to my wifi. I can't get any connection to my radio the yeasu ft1dr. Any thoughts?
n6cid
Posts: 81
Joined: Thu Apr 18, 2019 6:28 am

Re: yeasu ft1dr no connection

Post by n6cid »

Do you have the radio programed to the same simplex freq as the OS2?
mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: yeasu ft1dr no connection

Post by mrtractor »

Yes have OS2 and ft1d on same uhf frequency. Maybe radio is out of date for OS2? I have not done a firmware update to radio, I have made a request to yeasu for the driver file for the data cable. TNX for ur response
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5468
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: yeasu ft1dr no connection

Post by HA2NON »

Does the OS2's LED blink green when you press PTT on the radio?
Please try testing the connection between the transceiver and the OS2 using the OS2's built-in local echo feature: http://manuals.sharkrf.com/openspot2/en ... calls.html
Do you hear yourself back?
Norbert Varga, HA2NON
SharkRF Team
mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: yeasu ft1dr no connection

Post by mrtractor »

No when I key the radio the OS2 continues to switch back and forth between yellow and green. Tnx HA2NON
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5468
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: yeasu ft1dr no connection

Post by HA2NON »

Make sure you've turned half deviation off in your transceiver and try again.
Norbert Varga, HA2NON
SharkRF Team
mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: yeasu ft1dr no connection

Post by mrtractor »

Deviation has been set to normal deviation all along, no half deviation.
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5468
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: yeasu ft1dr no connection

Post by HA2NON »

- Make sure the OS2's modem mode is set to C4FM.
- Make sure the TX and RX DGID is set to 00 (or ANY or ALL).
- Verify that both the OS2 and the transceiver are on the same simplex RX/TX frequency.
- Verify that your transceiver's TX output is strong enough.
- Try different TX power settings on the transceiver.
- Verify that the antenna connection on the transceiver is not faulty, and the transmission is getting out of the radio.
- Also try using other frequencies.
Norbert Varga, HA2NON
SharkRF Team
mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: yeasu ft1dr no connection

Post by mrtractor »

Thank you for all your suggestions Norbet but nothing is working.
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5468
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: yeasu ft1dr no connection

Post by HA2NON »

Do you mean that none of the suggestions make the OS2's LED blink green when you press PTT on your transceiver?
Please test with another transceiver, preferably using a different modulation type (ex. DMR or D-STAR).
Also please send us your exported configuration profile file to info@sharkrf.com and refer to this forum thread in your email, and we'll check your OS2's settings.
Norbert Varga, HA2NON
SharkRF Team
Post Reply