Horrible audio

mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Horrible audio

Post by mrtractor »

Hello my question is very very poor audio when using the 9999 echo test. The audio be played back is totally uncopiable nothing but spits and sputters. The radio I am using now is an Anytone D878UD plus. Kind of like if your on a repeater with really severe clipping. TNX for any help Jerry n3fvp

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4841
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Horrible audio

Post by HA2NON »

Please run DMR AutoCal, or manually adjust the RX offset on the Modem page for the lowest BER.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: Horrible audio

Post by mrtractor »

I have run autocal several times with no change, I have included a picture of the ber. I have tried changing modem frequency as well both up and down with no change, if I move to far radio does not even trigger the openspot2. Again thank you for any help. n3fvp
Last edited by mrtractor on Thu Nov 28, 2019 3:38 am, edited 1 time in total.

mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: Horrible audio

Post by mrtractor »

Here is a picture of my ber.
Attachments
PSX_20191127_115521.jpg

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4841
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Horrible audio

Post by HA2NON »

Try manually adjusting the RX offset on the Modem page for the lowest BER, and test the connection between the transceiver and the openSPOT2 using the openSPOT2's local echo service. Make sure the transceiver is outputting enough power to the openSPOT2, and that the transceiver's antenna is properly attached. Also make sure the TX power is set to 100% on the openSPOT2.

Please also use a compatible browser (Chrome, Firefox or Safari).
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: Horrible audio

Post by mrtractor »

Okay how do I make the frequency adjustment on the modem page? I did make some different changes I thought but none helped. Looking at the picture of my ber it is already as low as it can go or am I reading it incorrectly.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4841
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Horrible audio

Post by HA2NON »

Change the RX offset on the Modem page between -500Hz and +500Hz in 50Hz steps.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: Horrible audio

Post by mrtractor »

Hello hope you had a great weekend, I have tried to manually change rx in 50 hz steps. If I change more than 150 hz in either direction my radio quits receiving the openspot2. I can not even monitor dmr because all audio is scrambled and broken up. Becoming very frustrated at this point. HELP

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4841
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Horrible audio

Post by HA2NON »

It's very interesting, as changing the RX offset only changes the receive frequency of the openSPOT2. The transmit frequency remains unchanged.

Please also try a different transceiver if you can.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

mrtractor
Posts: 25
Joined: Fri Oct 18, 2019 2:37 am

Re: Horrible audio

Post by mrtractor »

I only have the anytone 878, no other radio capable of the digital world. My yeasu ft1d just does not come close.

Post Reply