Dropping Signal

anndel
Posts: 26
Joined: Mon Dec 23, 2019 8:06 pm

Dropping Signal

Post by anndel »

Aloha from Hawaii,

I just got my Openspot2 a few days ago and got it runing on D-Star via my Icom ID51A. The receive signal, not just audio, drops every few seconds as indicated on the signal indicator on the radio, even in the middle of conversations. I checked the wi-fi and it's ok and even switched to my iphone hotspot with the same result. Here's the Dejitter image. I tried using the wi-fi router and switching to the iphone hotspot and changing frequencies as well with no success. Image.

Thanks & 73, Delwyn de KH6DC
Attachments
kh6dc dropping signal.jpg

User avatar
HA5OGR
Posts: 444
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Dropping Signal

Post by HA5OGR »

Please try to adjust your dejitter to a longer time than the default of 500ms. Go to Openspot network page network settings section. More info about dejitter settings: http://manuals.sharkrf.com/openspot2/en ... -page.html
73 de Lajos
Openspot alpha tester
Image

anndel
Posts: 26
Joined: Mon Dec 23, 2019 8:06 pm

Re: Dropping Signal

Post by anndel »

Thank you very much. I increased it to 2000 ms and it sort of stopped but it still happens every few seconds.

User avatar
HA5OGR
Posts: 444
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Dropping Signal

Post by HA5OGR »

Try increasing the value. What happen?
73 de Lajos
Openspot alpha tester
Image

anndel
Posts: 26
Joined: Mon Dec 23, 2019 8:06 pm

Re: Dropping Signal

Post by anndel »

Better at 5000 ms, no drops. Thank you.

User avatar
HA5OGR
Posts: 444
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Dropping Signal

Post by HA5OGR »

Superb! Merry Christmas Delwyn!
73 de Lajos
Openspot alpha tester
Image

anndel
Posts: 26
Joined: Mon Dec 23, 2019 8:06 pm

Re: Dropping Signal

Post by anndel »

Merry Christmas to you as well Lajos, Happy New Year. I just bought the OP3 as well.

User avatar
HA5OGR
Posts: 444
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Dropping Signal

Post by HA5OGR »

Wow, congratulations! K6UDA Bob will share his youtube test video tomorrow with Openspot 3. Be prepared!
73 de Lajos
Openspot alpha tester
Image

anndel
Posts: 26
Joined: Mon Dec 23, 2019 8:06 pm

Re: Dropping Signal

Post by anndel »

OK it's back. Dejitter queue is set at 15,000 ms and it drops every 5 seconds, mainly on D-Star. I've tried to listen on DMR and have not encountered drops but there are drops at the beginning of every conversation probably due to the operator not waiting after pressing the PTT button and immediately.

anndel
Posts: 26
Joined: Mon Dec 23, 2019 8:06 pm

Re: Dropping Signal

Post by anndel »

Update: Did a bunch of tests via parrot as DMR mode counting 1-10 and it worked great, no jitter or drops in audio. Seems like only in D-Star using the open spot. I can run a test on the D-Star repeater but will have to drive 5-6 miles from my QTH to conduct the test.
Last edited by anndel on Sun Dec 29, 2019 7:46 pm, edited 1 time in total.

Post Reply