(( Openspot 2 )) Won't Get Off Default Frequency (433.900)

Post Reply
KB0OXD
Posts: 34
Joined: Wed Aug 01, 2018 5:03 am

(( Openspot 2 )) Won't Get Off Default Frequency (433.900)

Post by KB0OXD »

Just started setting up my Openspot 2 today but encountered one MAJOR issue which might get me in trouble with the local frequency coordinator

As you can see in the enclosed attachment, 433.900 puts me RIGHT SMACK DAB IN THE MIDDLE OF Auxiliary Operation (Full Duplex) Inputs RATHER THAN Mixed Mode - Digital & Voice (Which is where Hotspots are supposed to be under this plan)

It also won't let me change bands either as there's a sizeable portion of 2M set aside for Mixed Mode Digital & Voice operation there too

In the meantime, any ideas as to what I might be try doing to get around this

Open to ideas...

73!

Pat, KB0OXDImage

Sent from my 5041C using Tapatalk

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5593
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: (( Openspot 2 )) Won't Get Off Default Frequency (433.900)

Post by HA2NON »

The openSPOT2 is UHF only. You can see the openSPOT2's frequency range in the user manual on the Specifications page: http://manuals.sharkrf.com/openspot2/en ... tions.html
Norbert Varga, HA2NON
SharkRF Team
dominic
Posts: 4
Joined: Sat Jan 04, 2020 8:50 pm
Location: JN57lb

Re: (( Openspot 2 )) Won't Get Off Default Frequency (433.900)

Post by dominic »

Go to modem settings, change the frequency to whatever you need and hit the SAVE button.
Enter the frequency to both RX and TX

Don't forget to hit the save button next to the frequency boxes.

Besides that, I wonder if the 10mW (you can turn that even down) of power would bother your local frequency coordinator.
Post Reply